code P0172... - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 04-24-2002, 12:29 AM Thread Starter
Registered User
 
Trader Feedback: (3)
Join Date: Dec 1999
Location: was La, now Va
Posts: 480
code P0172...

My check engine light came on about 1K miles after putting on the VRS o/r X. I assumed it was pipe related. Today RUUP2IT pulled the code and confirmed it (thanks again!). Will the MIL eliminators fix this problem?


99 GT with Novi 1K (and other stuff)
Best run: 13.15 @ 111.53 (on street tires)
Phydeaux is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
1994 airbag impact sensor compatibility jhop 94/95 Tech 3 10-12-2015 04:51 PM
EEC-IV Code 91 174677 General Mustang Tech 5 06-19-2013 08:44 PM
Who has access to Oasis reports? straightliner1 Lounge 4 02-28-2011 01:19 PM
BARO pluged in = code 77 and no CBT. Hydrocarbon 5.0/5.8 Engine Tech 3 07-10-2004 03:44 AM
New ECT still throwing code 21 1FastblueLX 5.0/5.8 Engine Tech 1 04-13-2003 09:50 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome