Car doesn't start like it used to - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 04-19-2002, 01:08 AM Thread Starter
Registered User
 
x_man586's Avatar
 
Trader Feedback: (0)
Join Date: Oct 2001
Location: Marshall, Tx USA
Posts: 288
Car doesn't start like it used to

When I got it a few months ago it would start with no problems. Now it has to crank a little before firing up. Sometimes it will fire up then die. It was just tuned up. Is there something I missed during the tune up?


2002 Lightning,2016Oxford White Mustang GT M6
x_man586 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 04-19-2002, 03:24 AM
 
Trader Feedback: (0)
Join Date: Jul 2001
Posts: 1,724
Run some fuel injector cleaner through it. Remember to add the the cleaner then fill up. This ensures the stuff is mixed with the gas. When is the last time you changed the fuel filter, it may have never been done from new. Also think about a new set of spark plugs and airfilter.


Dwayne

46GTSblown is offline  
post #3 of 6 Old 04-20-2002, 01:07 AM
 
Trader Feedback: (0)
Join Date: Jul 2001
Posts: 9
You might want to also the check the IAC (Idle Air Control). Sounds similar to the problem I had.
BlackGT99 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 04-20-2002, 01:09 AM
Guest
 
Trader Feedback: (0)
Join Date: May 2001
Posts: 906
spark plugs in my opinion.
Snyper5.8 is offline  
post #5 of 6 Old 04-20-2002, 01:19 AM
 
Trader Feedback: (0)
Join Date: Jan 2002
Posts: 189
As far as the hard start, mine went through 2 stock fuel pumps before I got smart and went with the Ford Racing 170lph pump. All better.

Start then die: I too had to change the IAC. Had no clue that was the problem, but it seemed logical. 75 beans from the dealer, and problem solved.

Try the IAC first, it's the cheaper of the two possible problems.
No Control is offline  
post #6 of 6 Old 04-20-2002, 01:51 PM
 
Trader Feedback: (2)
Join Date: Mar 2001
Posts: 216
I had the same thing happen out of the blue with the 99 jeep grand cherokee that my wife drives. All of the sudden it had to crank for awhile before it would start. The dealer put in a new fuel pump under warranty. On a side note, I sure wish my stangs could hook up off the line on the street like the quadra- drive does in the jeep! ha
WISCONSIN BLOZILLA is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome