ODB II scanner - Do you like the Iquus/Innova 3100 OBD II Scanner? Anyone tried it? - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 04-09-2002, 11:56 AM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Jan 2001
Location: austin, TX
Posts: 156
Question ODB II scanner - Do you like the Iquus/Innova 3100 OBD II Scanner? Anyone tried it?

I need to get a ODB II scanner since x-pipe install with mils is giving me a check engine light. I have searched the archive on the site to look at different options as well as look at Ebay. I do not have a laptop and that might be a bit much for me right now. I just want a good handheld. They all seem to go for around $150.

After my research, I am thinking of getting the Equus/Innova 3100 ODB II handheld scanner. I can pick it up locally here. Anyone bought this? Any complaints? Do you like it?

It seems to be one of the most advanced handhelds for the price.

Thanks,

Doug..

texas_snake is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 04-09-2002, 01:25 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Jan 2001
Location: austin, TX
Posts: 156
Anyone use this one before?

texas_snake is offline  
post #3 of 7 Old 04-09-2002, 04:28 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Jan 2001
Location: austin, TX
Posts: 156
I bought this today and used it at lunch. Works great! Cleared the MIL as well. Very easy to use and understand. Later on as I get more mods, I want to look into getting an Autotap or something along those lines with a laptop.

FYI,

Doug..
texas_snake is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 04-09-2002, 04:51 PM
Registered User
 
Trader Feedback: (0)
Join Date: Mar 2002
Location: Oahu, HI
Posts: 200
Please list their website so we can check it out.
Thanks,
IslandCobra is offline  
post #5 of 7 Old 04-09-2002, 05:03 PM
Registered User
 
Trader Feedback: (0)
Join Date: Mar 2002
Location: Houston
Posts: 313
Hey

I put on a h-pipe w/ mils and am getting the mil also. I am not sure what is going on.

Did you figure out what caused your mil to come on?

When you clear it, it will still come on if problem is present correct.
KeithCobraUH is offline  
post #6 of 7 Old 04-09-2002, 07:26 PM
Registered User
 
missouri_guy1973's Avatar
 
Trader Feedback: (0)
Join Date: Jan 2002
Location: St. Louis, MO
Posts: 4,876
I bought the Actron unit from Autozone...worked perfectly...found my P0151 code right away...took me about 15 sec to set it up, plug it in and get the code...now I just have to install my new upstream O2 sensors

Jim

STLMustangs.com(Administrator)
missouri_guy1973 is offline  
post #7 of 7 Old 04-09-2002, 07:51 PM
Registered User
 
PDubs's Avatar
 
Trader Feedback: (0)
Join Date: Jan 2002
Location: Always hot in Texas
Posts: 328
I use the Auterra one for the Palm. Love it. =]

S0nic Blu3
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
PDubs is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome