rear end noise - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 07-08-2012, 12:06 PM Thread Starter
Registered User
 
psychoII's Avatar
 
Trader Feedback: (2)
Join Date: Nov 2002
Location: Lewis-McChord, WA
Posts: 660
Garage
rear end noise

Anyone experience a whine from their rear? 2012 with less than 7k miles, i hear a rear end whine at about 70 mph. I know its not the wheels because it i let the gas go, it stops for a second, once i give it gas it comes back. Its in the drive train, but seems to be coming from the rear end, more noticely from the drivers side. any one experience this yet? Just wanna know before i head to dealer.
Thanks in advance.


'12 Shelby GT500 (Kona Blue)
'04 Lightning (Silver)K&N Filter
'93 Cobra (black/black) K&N Filter
'93 Cobra (teal/black) KB'd

Last edited by psychoII; 07-17-2012 at 06:46 PM.
psychoII is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 07-16-2012, 08:24 PM
Founder corral.net
 
Christopher Ihara's Avatar
 
Trader Feedback: (0)
Join Date: Apr 1995
Location: Northern, VA
Posts: 1,476
Blog Entries: 5
You may have a rear with an improperly set backlash. That could cause that kind of noise. It could also be a failed bearing, which you'd want to get checked out quickly so you don't score the rear axle.

Let us know what you find out. There may be others with the same problem.


"Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety." - Benjamin Franklin


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Christopher Ihara is offline  
post #3 of 8 Old 07-17-2012, 06:47 PM Thread Starter
Registered User
 
psychoII's Avatar
 
Trader Feedback: (2)
Join Date: Nov 2002
Location: Lewis-McChord, WA
Posts: 660
Garage
Scheduled for check on tuesday
I will keep you posted.

'12 Shelby GT500 (Kona Blue)
'04 Lightning (Silver)K&N Filter
'93 Cobra (black/black) K&N Filter
'93 Cobra (teal/black) KB'd
psychoII is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old 07-17-2012, 07:42 PM
Founder corral.net
 
Christopher Ihara's Avatar
 
Trader Feedback: (0)
Join Date: Apr 1995
Location: Northern, VA
Posts: 1,476
Blog Entries: 5
You may also want to check the rear disk brake caliper mount. A quick spin around the block should yield the same temperatures on both rotors. If one is hotter than the other it could be the bracket rubbing against the caliper, which might cause a moan.

"Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety." - Benjamin Franklin


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Christopher Ihara is offline  
post #5 of 8 Old 11-03-2012, 08:07 PM
Registered User
 
ekafrawy's Avatar
 
Trader Feedback: (0)
Join Date: Sep 2000
Location: MA,USA
Posts: 267
Mine used to do it after 1500 miles. Just add a bottle of Ford Limited Slip additive to the rear end, and it should go away. Thats what they gave me and what others have also had to do. I thought it was pretty strange for a brand new car to do that.

Eric

Check me out on Youtube, and Instagram: EKAutoTech
2011 Mustang Shelby GT500, SVT PP

94 GT, Vortech V2 SQ, Cobra intake, Edlebrock 65mm TB, Pro-M 75mm mass air, 30# inj, Flowmasters, Hooker headers, BBk H-pipe, Walbro 255, 3.55 gears,kyb shocks/struts, 17x9 svt Chrome Cobra R's, 275/50/17 Nittos
ekafrawy is offline  
post #6 of 8 Old 09-28-2013, 11:33 PM Thread Starter
Registered User
 
psychoII's Avatar
 
Trader Feedback: (2)
Join Date: Nov 2002
Location: Lewis-McChord, WA
Posts: 660
Garage
Picked up Shellie from the dealership. Replace Ring and Pinion, few bearings and no noise as of now. Hope it stays that way.

'12 Shelby GT500 (Kona Blue)
'04 Lightning (Silver)K&N Filter
'93 Cobra (black/black) K&N Filter
'93 Cobra (teal/black) KB'd
psychoII is offline  
post #7 of 8 Old 09-29-2013, 05:46 PM
Registered User
 
Trader Feedback: (0)
Join Date: Dec 1999
Location: Warrior,Al USA
Posts: 936
Read the problems on some 2013 models on SVT Performance site. Probably the same issue.

99 Cobra Red and Charcoal, KB, Tri ax, 3.73, Alum flywheel and driveshaft, JBA shorties, Magnaflow X and catback.
Railroad is offline  
post #8 of 8 Old 12-15-2013, 10:40 AM Thread Starter
Registered User
 
psychoII's Avatar
 
Trader Feedback: (2)
Join Date: Nov 2002
Location: Lewis-McChord, WA
Posts: 660
Garage
noise back even at lower speeds.

'12 Shelby GT500 (Kona Blue)
'04 Lightning (Silver)K&N Filter
'93 Cobra (black/black) K&N Filter
'93 Cobra (teal/black) KB'd
psychoII is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale Steeda suspension, 8.8 rear end, cold air intake, Fox brakes MeanMussy Drivetrain Parts 3 02-25-2012 08:21 PM
For Sale independent rear end dave b Drivetrain Parts 3 02-10-2012 09:49 AM
For Sale 1994 8.8 Rear End with 4.10 gears 99FiveOh Drivetrain Parts 4 09-01-2011 04:26 PM
For Sale 5 LUG SWAP STUFF- COBRA CALIPERS, ROTORS, SPINDLES, LINES, REAR END qikgts Suspension 8 01-01-2011 05:03 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome