A/C Blow Out - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 19 Old 06-19-2019, 08:22 AM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Mar 2005
Location: Raleigh, NC
Posts: 162
A/C Blow Out

I went out to the shop and decided to crank the car it has been a few weeks since I drove it. I turned on the A/C to let it run. Heard a tink sound like a wrench hit the floor. I popped the hood to check it out. All looked fine......then the high pressure a/c hose blew. Oil everywhere.

Other than being old what makes a/c hoes blow? It was on my 89 hatch when i bought it in 2004.

I taped it up hoping to keep the moisture out. Do you think I will be ok just replacing the high pressure hose? Drier need to be replaced? What else would you recommend? I put a new drier on it last year when I charged it after the body swap into the 87 coupe

Thanks,

Russell

Attached Images
File Type: jpg IMG_20190618_222641_001.jpg (190.0 KB, 34 views)

1987 Coupe: Stock 5.0, T5, 4.10s and a spool
russ3747 is offline  
Sponsored Links
Advertisement
 
post #2 of 19 Old 06-19-2019, 08:52 AM
Registered User
 
indy2000's Avatar
 
Trader Feedback: (3)
Join Date: Oct 2001
Location: vancouver
Posts: 21,086
its possible someone put the wrong oil

or just a failure due to age.

if all the hoses are old, i would replace all of them


89 GT gr-40, KB2200(10psi), tweecer R/T,LC-1, 22gal cell, w/tailpipes.
indy2000 is online now  
post #3 of 19 Old 06-19-2019, 09:51 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Mar 2005
Location: Raleigh, NC
Posts: 162
I think I still have the left over oil I will check the bottle. No telling what was put in it before I got it but it worked for over 10 years. Then it leaked down. I flushed it put new O-rings and a new drier, vacuum it and filled with r134a. About a year ago. I would guess about 2,000 miles

1987 Coupe: Stock 5.0, T5, 4.10s and a spool
russ3747 is offline  
Sponsored Links
Advertisement
 
post #4 of 19 Old 06-19-2019, 10:17 PM
Registered User
 
indy2000's Avatar
 
Trader Feedback: (3)
Join Date: Oct 2001
Location: vancouver
Posts: 21,086
where was the leak?

when you converted to 134a you replaced all the hoses with new, right?

cause that fitting on the dis line is not for 134a

89 GT gr-40, KB2200(10psi), tweecer R/T,LC-1, 22gal cell, w/tailpipes.
indy2000 is online now  
post #5 of 19 Old 06-21-2019, 08:16 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Mar 2005
Location: Raleigh, NC
Posts: 162
I never looked for the leak while the system was in the 89 body. I never had trouble with little leaks after I put it in the 87.

What type of oil should I use?

1987 Coupe: Stock 5.0, T5, 4.10s and a spool
russ3747 is offline  
post #6 of 19 Old 06-21-2019, 09:33 PM
Registered User
 
indy2000's Avatar
 
Trader Feedback: (3)
Join Date: Oct 2001
Location: vancouver
Posts: 21,086
r-134a requires PAG

r-12 requires MO

PAG does NOT agree with MO

therefore if you have a system that had MO, and want to use 134a, you buy new virgin components

the evap can be flushed with rx-11, but that is it, the rest needs to be NEW.

89 GT gr-40, KB2200(10psi), tweecer R/T,LC-1, 22gal cell, w/tailpipes.
indy2000 is online now  
post #7 of 19 Old 06-22-2019, 06:41 PM
Registered User
 
Trader Feedback: (1)
Join Date: Feb 2008
Location: Fort Worth, TX
Posts: 561
Mechanical fan clutch or electric fan?
If you are running an electric fan, and it either is not working or you don't have it set to kick on when the A/C is on, you can blow a line when running the A/C and no airflow through the condenser.
90MarkVII is offline  
post #8 of 19 Old 06-23-2019, 10:11 AM
Registered User
 
indy2000's Avatar
 
Trader Feedback: (3)
Join Date: Oct 2001
Location: vancouver
Posts: 21,086
the hoses are designed with a burst pressure much higher than the relief on the compressor

hoses should not burst like that.

89 GT gr-40, KB2200(10psi), tweecer R/T,LC-1, 22gal cell, w/tailpipes.
indy2000 is online now  
post #9 of 19 Old 06-23-2019, 12:25 PM
Registered User
 
Trader Feedback: (1)
Join Date: Feb 2008
Location: Fort Worth, TX
Posts: 561
Quote:
Originally Posted by indy2000 View Post
the hoses are designed with a burst pressure much higher than the relief on the compressor

hoses should not burst like that.
Key words should not.
90MarkVII is offline  
post #10 of 19 Old 06-23-2019, 12:45 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Mar 2005
Location: Raleigh, NC
Posts: 162
It has an electric fan out of a Volvo running the Volvo relays. They have a ground trigger. It is not hooked up correctly. Right now it's just running through the GT fog light switch.

I didn't have the fan running so that might have been the straw that broke the Camel's back. Is there some way to test the blow off valve?

Where is a good place to tap into the a/c to turn the fan on?


1987 Coupe: Stock 5.0, T5, 4.10s and a spool
russ3747 is offline  
post #11 of 19 Old 06-23-2019, 04:01 PM
Registered User
 
indy2000's Avatar
 
Trader Feedback: (3)
Join Date: Oct 2001
Location: vancouver
Posts: 21,086
I had custom lines built to except pressure switches

you will need to do the same

that hose failed prematurely, the relief is rated~450psig

if you test, it may not reset, and you will have to buy a new one

89 GT gr-40, KB2200(10psi), tweecer R/T,LC-1, 22gal cell, w/tailpipes.
indy2000 is online now  
post #12 of 19 Old 06-23-2019, 07:46 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Mar 2005
Location: Raleigh, NC
Posts: 162
Quote:
Originally Posted by indy2000 View Post
I had custom lines built to except pressure switches

you will need to do the same

that hose failed prematurely, the relief is rated~450psig

if you test, it may not reset, and you will have to buy a new one

What's the second best way? That sounds expensive and difficult. I wouldn't know where to go to get custom hoses.

What does the existing pressure switch on the drier do? What about taping into the power on for the compressor?

1987 Coupe: Stock 5.0, T5, 4.10s and a spool
russ3747 is offline  
post #13 of 19 Old 06-23-2019, 10:49 PM
Registered User
 
indy2000's Avatar
 
Trader Feedback: (3)
Join Date: Oct 2001
Location: vancouver
Posts: 21,086
Mine is the least expensive and most crude method, but it works

the switch on the accum is a low press switch, cannot be used for a fan

a micro controller that varies the speed of the fan and varies the capacity of the compressor is the best way

that is how modern cars do it.

if you want to tap into the ac request, that will mean when you are driving at freeway speeds the fan will be on, stupid

89 GT gr-40, KB2200(10psi), tweecer R/T,LC-1, 22gal cell, w/tailpipes.
indy2000 is online now  
post #14 of 19 Old 06-23-2019, 11:04 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Mar 2005
Location: Raleigh, NC
Posts: 162
Quote:
Originally Posted by indy2000 View Post
Mine is the least expensive and most crude method, but it works

the switch on the accum is a low press switch, cannot be used for a fan

a micro controller that varies the speed of the fan and varies the capacity of the compressor is the best way

that is how modern cars do it.

if you want to tap into the ac request, that will mean when you are driving at freeway speeds the fan will be on, stupid
Is there a write up you can point me to, or details on how you did it?

I don't know enough about A/C how does the line pressure tell you vehicle speed?

I don't have an air dam under the core support, sometimes it needs the fan going down the road anyway. I know it needs one but I have not noticed any problems keeping it cool. Car is low in the front. Full weight 5.0 with 4 cyl springs.

1987 Coupe: Stock 5.0, T5, 4.10s and a spool
russ3747 is offline  
post #15 of 19 Old 06-24-2019, 12:16 AM
Registered User
 
indy2000's Avatar
 
Trader Feedback: (3)
Join Date: Oct 2001
Location: vancouver
Posts: 21,086
I thought up my setup my self, its helps when my work teaches me the simple thermodynamic principles

designed it, built it

no wiring diagrams, no write up are made

It works of pressure, when the pressure is high enough, the fan comes on

if you are moving at freeway speeds, lets say over 40 mph......there is no fan that is going to produce that amount of cfm

i suggest you have the air dam installed, its needed

89 GT gr-40, KB2200(10psi), tweecer R/T,LC-1, 22gal cell, w/tailpipes.
indy2000 is online now  
post #16 of 19 Old 06-24-2019, 10:41 AM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Mar 2005
Location: Raleigh, NC
Posts: 162
Do you remember what switch you used?

So the air movement keeps the pressure down? I am guessing you installed the switch between the condenser and orifice tube in the liquid line?

1987 Coupe: Stock 5.0, T5, 4.10s and a spool
russ3747 is offline  
post #17 of 19 Old 06-24-2019, 03:54 PM
Registered User
 
indy2000's Avatar
 
Trader Feedback: (3)
Join Date: Oct 2001
Location: vancouver
Posts: 21,086
encapsulated pressure switch

i have various ranges ranges, i think 250-190 psig is one i settled on for 134a

89 GT gr-40, KB2200(10psi), tweecer R/T,LC-1, 22gal cell, w/tailpipes.
indy2000 is online now  
post #18 of 19 Old 07-05-2019, 10:13 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Mar 2005
Location: Raleigh, NC
Posts: 162
I have ordered new hoses a new drier and a new condenser. I am going to flush the evaporator and drain the compressor. What weight PAG should I use?

1987 Coupe: Stock 5.0, T5, 4.10s and a spool
russ3747 is offline  
post #19 of 19 Old 07-06-2019, 09:25 AM
Registered User
 
indy2000's Avatar
 
Trader Feedback: (3)
Join Date: Oct 2001
Location: vancouver
Posts: 21,086
I have used PAG 150 and 46, both double end capped

I am running 46 with a reman compressor now, as that is what the reman calls for

89 GT gr-40, KB2200(10psi), tweecer R/T,LC-1, 22gal cell, w/tailpipes.
indy2000 is online now  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Tags
a/c, air conditioner, air conditioning, air conditioning problem

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome