Does this seem like a bad Hall Effect sensor? - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 05-02-2018, 09:15 AM Thread Starter
Registered User
 
jmardlin's Avatar
 
Trader Feedback: (0)
Join Date: Sep 2014
Location: Michigan
Posts: 907
Does this seem like a bad Hall Effect sensor?

I am getting the code for erratic spark signal. If I disconnect the battery then hook it back up the car will start and run normally till I shut it off. Then if I try to start it it misses badly when it does try to run. If you use the gas pedal to try and keep it running it spark knocks also. It doesn't at all when it runs normally.

jmardlin is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 05-02-2018, 06:27 PM
Registered User
 
Blown88GT's Avatar
 
Trader Feedback: (2)
Join Date: Nov 1999
Location: Palm Beach Gardens, FL
Posts: 3,554
Code 18?
Disconnecting battery resets ECU & all that it has adapted.
Ford EEC-IV/TFI-IV Electronic Engine Control Troubleshooting


1988 GT, 57k mi, Orig Owner
ProCharger P600B, FRPP Headers, Flowmaster F2, 3G Alt, Mk8 Fan/DCC, 3.55's, Prog Springs, ST Brace, G/Trac Bar, Subfrms, UCA, LCA, FCA, Tokico 5-ways, C/C Plates, CSA 16x8, Bridgestone RE760 Sport 225/50R16, Megasquirt DIYPNPF60, LC2 WBO2, C&L76mm MAF w/LU47's
Blown88GT is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
1994 airbag impact sensor compatibility jhop 94/95 Tech 3 10-12-2015 04:51 PM
1989 mustang gt randomly shuts off five.zero General Mustang Tech 5 04-10-2013 10:49 PM
Oil light becoming frequent, maybe sensor isn't bad? 87gtconvert 5.0/5.8 Engine Tech 17 11-05-2012 04:52 PM
MAF Sensor Bad??? mw95gt Turbochargers 0 05-20-2011 06:43 AM
Intake Charge Tempature Sensor....do they go bad?? planefixer4 5.0/5.8 Engine Tech 6 12-02-2001 11:41 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome