multiple faulty sensors? - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 06-01-2016, 11:22 PM Thread Starter
Registered User
 
Trader Feedback: (21)
Join Date: Sep 2015
Location: Midwestern Illinois
Posts: 1,337
multiple faulty sensors?

So working on tunning my car, and having some issues. My ect, act, tps, sensors as well as spark are literally not doing anything during datalogging. The tps is staying at 1.29 and never changes when throttle is applied. ????? Bad ECM?

boostup89 is online now  
Sponsored Links
Advertisement
 
post #2 of 5 Old 06-02-2016, 09:45 AM
Registered User
 
Trader Feedback: (0)
Join Date: Sep 2006
Location: Covington, Georgia
Posts: 1,597
This could also be a fault in the wiring, particularly sensor ground wires.


Matt Cramer
Matt Cramer is offline  
post #3 of 5 Old 06-02-2016, 10:59 AM Thread Starter
Registered User
 
Trader Feedback: (21)
Join Date: Sep 2015
Location: Midwestern Illinois
Posts: 1,337
I have a known good a9l computer to swap into the car tonight. If this sensors start working I know it's a bad ECM. If they still don't work I have a wiring/sensor ground problem. Is this a fair statement?
boostup89 is online now  
Sponsored Links
Advertisement
 
post #4 of 5 Old 06-02-2016, 07:40 PM
Registered User
 
Trader Feedback: (5)
Join Date: Jun 2012
Location: PA
Posts: 444
Pull the computer and look to see if you have a burned SIG RTN trace.

Very common when people play around with tranmission and harness swaps...you can even accidentally burn it out while trying to check codes if you aren't careful.
bsfguy is offline  
post #5 of 5 Old 06-02-2016, 11:07 PM Thread Starter
Registered User
 
Trader Feedback: (21)
Join Date: Sep 2015
Location: Midwestern Illinois
Posts: 1,337
Well turns out the old A9l is indeed junk. No trace burns or even any signs of damage, but when datalogging with it there are obvious sensors not reading. Changed out for a known good unit, all sensors working properly.
boostup89 is online now  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting without tune or calibrated maf. 89blkmustang Turbochargers 21 07-04-2018 07:47 AM
OXYGEN sensors stwarrior23 General Mustang Tech 7 03-16-2016 09:49 PM
For Sale Ford 02 sensors new in package jmcclesk Modular Engine Parts 4 08-01-2015 03:13 PM
For Sale Stock Distributors, coils, TPS sensors, TFI mods, Map Sensors, 02 sensors, inertia Sw GMundertaker Electronics and Entertainment 0 01-13-2014 04:53 PM
AEM EMS with Explorer Sensors and LS2 coils - How To Donovan AEM EMS 18 06-25-2012 05:58 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome