Tune problem with Quarterhorse - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 07-12-2015, 08:01 PM Thread Starter
Registered User
 
Trader Feedback: (5)
Join Date: Jan 2000
Location: Wichita Falls,TX USA
Posts: 1,620
Tune problem with Quarterhorse

Does someone want to take a look at this tune file. I wont get into a lot of detail but it was written and the car bucks unless your applying pressure to the throttle. AFR reads 14.0 while driving so I guess that is correct and the other night I was in boost and though I heard some detonation. I have gotten a data log and the timing is all over the place. It threw a check engine light so I pulled codes and its an O2 code, though I do not have them installed. I am putting them back in and Ill see from there I mailed the guy who tweaked the tune and.... well there it is, been almost a month tired of waiting.

I cannot upload the data log or tune file so I guess if you want to give it a go I can email it to you.

The car is the car in my sig that it is being used for.

Thanks,
Eric
[email protected]


Black 93GT, Single Precision 7675, 308 Mexican block, F cam, AFR 195's, 75mm TB, 1.7RR, 60's, BA5000 MA, Crane Hi-6, LX-92 Coil, S/N 95 Rails, Kirban FPR, 255 inline/255 intank, aluminum radiator, Countour Fan, Police Oil Cooler, 3.31 gears and a 5 speed.
Sponsored Links
Advertisement
 
post #2 of 5 Old 07-13-2015, 12:07 AM
Registered User
 
indy2000's Avatar
 
Trader Feedback: (3)
Join Date: Oct 2001
Location: vancouver
Posts: 21,474
email sent


89 GT gr-40, KB2200(10psi), tweecer R/T,LC-1, 22gal cell, w/tailpipes.
indy2000 is online now  
post #3 of 5 Old 07-13-2015, 11:47 AM Thread Starter
Registered User
 
Trader Feedback: (5)
Join Date: Jan 2000
Location: Wichita Falls,TX USA
Posts: 1,620
I didn't get an email.
Sponsored Links
Advertisement
 
post #4 of 5 Old 07-13-2015, 01:18 PM
Registered User
 
fox88's Avatar
 
Trader Feedback: (20)
Join Date: Jul 2012
Location: Pa
Posts: 4,896
Garage
Do you have your adaptives enabled? Curious, because without O2's, you would be chasing your tail for sure.

FTI TW heads/FTI cam/RPMII/A-trim/T5 & 4.10's/QH w/ BE & EA/GUFB
www.carstereooneinc.com
fox88 is offline  
post #5 of 5 Old 07-13-2015, 01:24 PM Thread Starter
Registered User
 
Trader Feedback: (5)
Join Date: Jan 2000
Location: Wichita Falls,TX USA
Posts: 1,620
I was and still am using an innovate wideband. I am single turbo and all the bungs are welded in the downpipe.
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Loss of power after 3k RPM problem SprayN GT & SOHC 7 10-08-2014 10:56 AM
Baseline Tune Problems stevenminix EEC Tech 4 08-27-2014 07:24 PM
Help: Steering Problem - 2012 Boss 302 domesticpower S-197 Mustang GT (2011-2014) 4 06-25-2014 12:43 PM
Help: Steering Problem - 2012 Boss 302 domesticpower Road Racing/Auto X 10 06-23-2014 07:55 PM
Whipple tune and SCT tune CtCobra50 Superchargers 9 01-08-2013 07:54 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome