92 Stang 5.0 Shuts off an on - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 06-27-2014, 04:56 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Mar 2014
Location: United States
Posts: 4
92 Stang 5.0 Shuts off an on

OK her comes the story! Please read as it may help me diagnose.

FROM THE TOP!!! 92 fox 5.0 A9P ecu with bama chip

Keep in mind no ECU/check codes ever come up throughout this entire process of trouble shooting. I scanned every time before changing a part and a code never appeared, always checked out good!

last friday the was shutting off and on (just the motor not power elsewheres) and eventually dies moments later. never starts again and has zero spark. Now keep in mind i have a new coil and tfi. SO!....tow the beast home and i have a new mallory distributor and tfi sitting at home waiting to install, i do so, and the car starts and is running like a champ(at idle) go for a drive and the car starts doing the same thing, loss of power as if advance timing is lost and its just base timing, the car turning off and back on (the motor is) and eventually dies and i wait for a few moments. (back track i had the tfi tested and was bad so that was why it never started and was towed home) so i buy a new coil for sh*ts and the car is working and i try to make it die and it never does! so i figured it may be the fix...i was wrong.

next day i just buy a new tfi and msd distributor and it runs good for a day or so and the symptoms come back with added features!! COOL right! so now the tach(stock gauge) has a twitch to it yet no change in actual rpm.

So next i pull the ECU because IDK what else it could be? i let the car IDLE and i move all wires, check all grounds and connections, move, wiggle, jerk on wires to find a possible break and find nothing.

Finally i pull the ECU and i find a Capacitor that is begining to bust and one that has started to melt to the board!! So i decide to replace all three on the board and reinstall on the car! GAH i hoped my solder skills are good enough and it starts!! lol so i start the car and she fires up! But i drive about 5 mins and the issues start again! Ugh so i order a new ecu and turned the old one in.

currently waiting on the ECU to arrive tomorrow night to see if that is my fix!


thoughts, concerns and experience would be great!

Also i always had the correct fuel pressure, pump always turned on, these are some things i have been asked.

Cosseywrx is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 06-28-2014, 07:54 PM
Registered User
 
Blown88GT's Avatar
 
Trader Feedback: (2)
Join Date: Nov 1999
Location: Palm Beach Gardens, FL
Posts: 3,554
Quote:
Originally Posted by Cosseywrx View Post
...92 fox 5.0 A9P ecu with bama chip...currently waiting on the ECU to arrive tomorrow night to see if that is my fix!...thoughts, concerns and experience would be great!...
Don't install the Bama chip on the new ECU.


1988 GT, 57k mi, Orig Owner
ProCharger P600B, FRPP Headers, Flowmaster F2, 3G Alt, Mk8 Fan/DCC, 3.55's, Prog Springs, ST Brace, G/Trac Bar, Subfrms, UCA, LCA, FCA, Tokico 5-ways, C/C Plates, CSA 16x8, Bridgestone RE760 Sport 225/50R16, Megasquirt DIYPNPF60, LC2 WBO2, C&L76mm MAF w/LU47's
Blown88GT is offline  
post #3 of 4 Old 06-30-2014, 02:24 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Mar 2014
Location: United States
Posts: 4
I did not, i got my old ecu back from parts store as they did not really have a cardone replacement in stock, i did a Voltage drop check on the car and did not install the bama chip and now the car runs fine.
Cosseywrx is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 07-01-2014, 03:31 PM
Registered User
 
Blown88GT's Avatar
 
Trader Feedback: (2)
Join Date: Nov 1999
Location: Palm Beach Gardens, FL
Posts: 3,554
The Bama chip was damaging caps in the EEC? Or were they getting ready to go, anyway? BTW, nobody stocks the Cardone replacements, they have to be ordered.

1988 GT, 57k mi, Orig Owner
ProCharger P600B, FRPP Headers, Flowmaster F2, 3G Alt, Mk8 Fan/DCC, 3.55's, Prog Springs, ST Brace, G/Trac Bar, Subfrms, UCA, LCA, FCA, Tokico 5-ways, C/C Plates, CSA 16x8, Bridgestone RE760 Sport 225/50R16, Megasquirt DIYPNPF60, LC2 WBO2, C&L76mm MAF w/LU47's
Blown88GT is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale 1994 Supercharged 5.0 in a 1999 Vert chassis 99FiveOh Mustangs For Sale/Wanted, 1994-1998 1 02-08-2013 03:10 PM
98 4.6L clutch in 94 5.0 stang? MacMan GT & SOHC 0 01-07-2002 02:38 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome