EXTREMELY weird NO start problem! HELP! 1988 5.0 - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 09-25-2013, 10:23 AM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Sep 2013
Location: kansas city Missouri
Posts: 4
EXTREMELY weird NO start problem! HELP! 1988 5.0

i have a 1988 mustang that I swapped a 93 5.0, the whole harness was changed over etc, the fuel pump is on a hot wire so it will always pump right now. When I go to start it, it starts but shuts off right away every time, has new ignition switch, tumbler, solenoid. Noooow the weird part...I can take the starter wire off the solenoid, ziptie the key in the START position and touch the wire to the solenoid to get it to crank and it will run perfect! I am Beyond confused with this as this is my first ford I have ever owned!

nalls426 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 10-04-2013, 09:37 AM
Registered User
 
TomR's Avatar
 
Trader Feedback: (2)
Join Date: Aug 2009
Location: Macon, GA
Posts: 4,960
Garage
Quote:
Originally Posted by nalls426 View Post
i have a 1988 mustang that I swapped a 93 5.0, the whole harness was changed over etc, the fuel pump is on a hot wire so it will always pump right now. When I go to start it, it starts but shuts off right away every time, has new ignition switch, tumbler, solenoid. Noooow the weird part...I can take the starter wire off the solenoid, ziptie the key in the START position and touch the wire to the solenoid to get it to crank and it will run perfect! I am Beyond confused with this as this is my first ford I have ever owned!

Check the run voltage on the coil and the TFI connector. You have some voltage tracing to do. You obviously have injector voltages and all start voltages, but lack run voltage for the ignition system someplace.

Maybe someone messed with the distributor wires, or installed a aftermarket distributor or ignition system incorrectly and it has key-start-position power but no key-run-position power? A voltmeter will tell that fast. Tom Moss has published wiring diagrams that are easy to find on line.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
89 LX. 363, single turbo, Super Vic EFI, TFS high port heads by TEA, solid roller, glide. Holley HP EFI. (exact combo varies)
TomR is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Seized 5.0? Where to start? 1983Ttop5.0 5.0/5.8 Engine Tech 33 10-15-2013 04:54 AM
Weird Problem. Key start acts like key run. MikeSak General Mustang Tech 3 04-27-2013 02:09 PM
For Sale 1988 LX 5.0 - Mint / Show Condition arogant Mustangs For Sale/Wanted, 1987-1993 4 11-27-2010 08:26 PM
Starting Problem Ahhhh!!! (long story) silversleeper 5.0/5.8 Engine Tech 1 01-01-2002 07:39 PM
Cold start problem: Start, stall, Start Whiterag 5.0/5.8 Engine Tech 2 11-30-2001 06:53 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome