rolling idle - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 05-21-2013, 09:32 AM Thread Starter
Registered User
 
Trader Feedback: (12)
Join Date: Dec 2004
Location: Charles Town WV.
Posts: 433
rolling idle

alright just got the car running again and I am having a rolling idle aways did and I am sick of it need it fixed so the wife can drive it. I tune with a old EPEC. No matter where I set the A/F it still does it I have moved the timing around up and down no help. Now when it is in gear the roll is very low but throw it in park or N and there it is. It is not the IAC the epec don't look at that it is not the o2s it don't look at them either. One thing I did do last night is pulled the spout out and wham it idled like a dream. I am not looking for this thing to idle at 700 rpms or anything like that so I am not asking that of it. 1000 to 1100 is okay.
I am sure it is in my tune but I am trying to save some time and gas with this so looking for some help with it.
I drilled a hole in the T/B last night to help and it seems to have a bit but still not the answer. What has got me is pulling the spout and it sets there and idles great (after I drilled the hole in the T/B). There is a area in the EPEC where you can go in and shut off the timing control and it is the same thing idles great. This makes me think it is a timing issue. DUH
I guess I need to log it and see if the EPEC will still control the spark with the spout out but I don't think it will.
Run down on the car 306 83# injector Holley intake PMAS blow through meter TFS heads, turbo cam and a turbo. blah blah blah you know just a street turbo set up. and yes the EPEC has a driver for the big injectors.


Turbo 306,How fast will it go that depends on who is around.. Local parts pimp.. Things for sale most stuff is OBO https://docs.google.com/document/d/1hvqaA8aKICIw6BBj3IU2KCwiv86TtWXmxmvrsd8lw1A/edit?hl=en_US&pli=1#
wvstangdriver is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 05-21-2013, 12:10 PM
Corral Elite Member
 
wytwolf's Avatar
 
Trader Feedback: (8)
Join Date: Feb 2012
Location: CA, OR, WA
Posts: 797
Sounds like its idling between different timing values. Not familiar with EPEC tuning, but check timing tables. Pulling the spout, as I'm sure you know, just locks the timing at base. In, it will use the table. Change timing around where it idles to all the same and probably will settle right down. Just my .02.

wytwolf is offline  
post #3 of 5 Old 05-21-2013, 02:03 PM Thread Starter
Registered User
 
Trader Feedback: (12)
Join Date: Dec 2004
Location: Charles Town WV.
Posts: 433
Thanks will give it a look.

Turbo 306,How fast will it go that depends on who is around.. Local parts pimp.. Things for sale most stuff is OBO https://docs.google.com/document/d/1hvqaA8aKICIw6BBj3IU2KCwiv86TtWXmxmvrsd8lw1A/edit?hl=en_US&pli=1#
wvstangdriver is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 05-23-2013, 06:23 PM
Registered User
 
Trader Feedback: (9)
Join Date: May 2002
Location: New Braunfels TX
Posts: 4,477
Yeah if pulling the spout works you likely can solve this by pulling timing out of the idle areas. That's the same difference as pulling the spout.

'94 GT, White, Cobra hood & bumper cover, '95R wheels
393w, Vic Jr 60cc, XE282HR, Victor 5.8 EFI, 80# injectors, Hooker LT 1 3/4 to 3", Borla proXS
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

T56 w/ AJE xmember, McLeod street twin, MM/Bilstein '03 IRS, JRi Agent47 SLA
Megasquirt
seijirou is offline  
post #5 of 5 Old 05-28-2013, 08:06 AM
Registered User
 
TomR's Avatar
 
Trader Feedback: (2)
Join Date: Aug 2009
Location: Macon, GA
Posts: 4,960
Garage
I had that problem and had to re-curve the timing in the spark tables related to idle, so the idle speed was not on the slope of a big timing change. Flatten the spark tables out with good advance at idle, but no advance at cranking.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
89 LX. 363, single turbo, Super Vic EFI, TFS high port heads by TEA, solid roller, glide. Holley HP EFI. (exact combo varies)
TomR is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Does a hole have to be drilled in TB blade to set idle? from6to8 94/95 Tech 86 05-20-2014 07:57 AM
Rolling idle. Just installed procharger and lethal performance fuel system Baad2003Mach1 SVT & DOHC 7 05-10-2013 01:52 AM
Tuning idle to drive transitions. 92rohcp MegaSquirt DIYAutotune Systems 7 05-06-2013 11:10 AM
Reset the TPS if adjust idle...................... from6to8 94/95 Tech 6 07-23-2012 05:06 PM
rolling idle and code 67 IVE RESEARCHED! quickcoupe 5.0/5.8 Engine Tech 6 02-24-2011 06:47 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome