Pleasw help!!! tps green wire reading 5 volts at closed throttle - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 04-08-2013, 08:16 PM Thread Starter
Registered User
 
blck04cobra's Avatar
 
Trader Feedback: (5)
Join Date: Feb 2011
Location: Memphis,Tn
Posts: 88
Please help!!! tps green wire reading 5 volts at closed throttle

Went to the dyno and there was an issue.. The green wire on the tps was reading 5volts at closed throttle. Help!!!!!!!! Its a 93 coupe. Help help please.....new tps and ecm..


Last edited by blck04cobra; 04-08-2013 at 11:32 PM.
blck04cobra is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 04-09-2013, 11:37 AM
Registered User
 
Trader Feedback: (9)
Join Date: May 2002
Location: New Braunfels TX
Posts: 4,477
Unbolt the TPS and then check it again.


'94 GT, White, Cobra hood & bumper cover, '95R wheels
393w, Vic Jr 60cc, XE282HR, Victor 5.8 EFI, 80# injectors, Hooker LT 1 3/4 to 3", Borla proXS
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

T56 w/ AJE xmember, McLeod street twin, MM/Bilstein '03 IRS, JRi Agent47 SLA
Megasquirt
seijirou is offline  
post #3 of 4 Old 04-09-2013, 11:56 AM Thread Starter
Registered User
 
blck04cobra's Avatar
 
Trader Feedback: (5)
Join Date: Feb 2011
Location: Memphis,Tn
Posts: 88
tps

I've checked it unplugged and plugged.. I've checked it at the harness..
blck04cobra is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 04-09-2013, 12:04 PM
Registered User
 
Trader Feedback: (9)
Join Date: May 2002
Location: New Braunfels TX
Posts: 4,477
verify continuity between that wire at the TPS plug and the correct pin on the ECU plug.. it sounds like it's crossed somewhere.

do you have 5v on both wires?

'94 GT, White, Cobra hood & bumper cover, '95R wheels
393w, Vic Jr 60cc, XE282HR, Victor 5.8 EFI, 80# injectors, Hooker LT 1 3/4 to 3", Borla proXS
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

T56 w/ AJE xmember, McLeod street twin, MM/Bilstein '03 IRS, JRi Agent47 SLA
Megasquirt
seijirou is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Tags
short, tps

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
1989 mustang gt randomly shuts off five.zero General Mustang Tech 5 04-10-2013 10:49 PM
Car shut down while driving and will not restart, HELP! shdowconspiracyx 5.0/5.8 Engine Tech 15 09-10-2012 02:31 PM
Man facing jailtime for owing child support commits suicide on courthouse steps MurPHy4570 Politics 96 02-19-2012 01:24 PM
Strange TPS Problem LeaningMachine 5.0/5.8 Engine Tech 0 01-24-2012 12:10 PM
1986 GT Fuel pump not priming 86bigred General Mustang Tech 7 11-03-2011 06:50 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome