Issue with A9L... - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 09-14-2012, 11:34 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Jun 2012
Location: Houston, TX
Posts: 2
Issue with A9L...

Hey guys,

I usually post over at vintage mustang forum, but thought I could reach out o you all for some help.

I have transplanted a 5.0 engine into my 66. I have an A9L computer hooked up with a Ron Francis harness.

Everything appears to be powering up and I am getting fairly typical soft codes, except #96 which is fuel pump secondary circuit failure. Also, my fuel pump is not powering up at all when the ignition is switched on.

Any ideas? I did do a self test and grounded out #22 and the fuel pump switched on with no problem.

Thanks!

Jason

txags66 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 09-15-2012, 10:06 PM
Registered User
 
liljoe07's Avatar
 
Trader Feedback: (18)
Join Date: Feb 2009
Location: CARTERSVILLE,GA
Posts: 4,075
Check continuity from ECM pin 22 to the relay ground.


89 Coupe: POS
Tuner: QuarterHorse, BE & EA, AEM Wideband
liljoe07 is offline  
post #3 of 3 Old 09-15-2012, 10:13 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Jun 2012
Location: Houston, TX
Posts: 2
Thanks! I really had a hard time getting the 60 pin connector, relay bank, and fuse block thru the hole I cut in the firewall. There is a chance that I damaged a connection. I've looked, but I'll pull out the meter to double check.
txags66 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Power lock issue 1987 GT cmc87 Electrical & Wiring 0 05-29-2012 06:41 PM
94 Mustang GT Idle Surge/Hunt and Stall Issue MustangGT306 94/95 Tech 13 03-30-2012 01:46 PM
99 cobra clutch issue. need help ASAP!! killab18 SVT & DOHC 3 01-11-2012 02:28 AM
Weird issue with Vortech H/C/I 302 MR. STALLION 5.0/5.8 Engine Tech 43 11-25-2011 11:36 AM
I fixed my idling issue FST00GT GT & SOHC 0 05-23-2011 05:44 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome