Cold weather chip failure. Help - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 10-23-2011, 11:57 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Oct 2011
Location: Clinton Tennessee
Posts: 1
Cold weather chip failure. Help

I have a 99 gtMustang with an 8lb Procharger kit. Directly from Procharger with the kit I received a Diablo chip for my car. Everything worked great until the weather cooled down. Now anytime the outside temp is below 60 when I go to start my car the computer starts clicking odometer reads lines the electric fan kicks on and the theft light flashes. If you pull the chip out and put it back together it will not do it and it will fire right up. As soon as you put the chip back in it will not start. But if you leave the chip in and take a blow dryer to the computer it will eventually start and as long as u keep the computer warm it is fine or if it warms up outside everything will continue to work. 3 people have checked the chip out and say it is fine. Is it the computer that needs replaced or what. I need fast ideas as this is a daily driver and winter is coming on fast. Thank you

Pbnolan86 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 11-09-2011, 07:48 PM
Registered User
 
Trader Feedback: (11)
Join Date: Apr 2009
Location: Bedford VA
Posts: 1,709
Quote:
Originally Posted by Pbnolan86 View Post
I have a 99 gtMustang with an 8lb Procharger kit. Directly from Procharger with the kit I received a Diablo chip for my car. Everything worked great until the weather cooled down. Now anytime the outside temp is below 60 when I go to start my car the computer starts clicking odometer reads lines the electric fan kicks on and the theft light flashes. If you pull the chip out and put it back together it will not do it and it will fire right up. As soon as you put the chip back in it will not start. But if you leave the chip in and take a blow dryer to the computer it will eventually start and as long as u keep the computer warm it is fine or if it warms up outside everything will continue to work. 3 people have checked the chip out and say it is fine. Is it the computer that needs replaced or what. I need fast ideas as this is a daily driver and winter is coming on fast. Thank you
Just get the car dyno tuned with a flasher instead of the chip.

93GRNLX is offline  
post #3 of 4 Old 11-09-2011, 10:44 PM
Registered User
 
bigblocknotch's Avatar
 
Trader Feedback: (0)
Join Date: Sep 2007
Location: Columbia,MO
Posts: 553
Did they test the chip Cold? Sounds like a bad chip. Make sure the contacts are clean and tight and apply "stabilant 22" to the contacts and see if that helps. It is available at most parts stores. Ask to speak to the dealer counter if nobody knows what it is.
bigblocknotch is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 11-09-2011, 10:44 PM
Registered User
 
Trader Feedback: (12)
Join Date: Dec 2002
Location: la grange, kentucky
Posts: 2,428
that'd be my advice as well

2000 gt bright atlantic blue, 5 speed, procharger, built motor, cms stage 2 cams, lee blankenship tune, 430/405.
mustanginky is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Tags
computer, diablo, supercharge

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
POSITIVE FEEDBACK Cold Weather Special!! NitrousExpress Advertiser's Showcase 0 01-27-2011 05:37 PM
this cold weather has got me thinking; coolant question TT_Vert 5.0/5.8 Engine Tech 3 02-10-2002 01:52 AM
My LX won't idle in cold weather! Vinny89LX5.0HO 5.0/5.8 Engine Tech 3 01-09-2002 05:36 PM
Problem starting the car in cold weather?? Jeff's 99 stang GT & SOHC 1 01-03-2002 12:12 AM
Y Oh Y won't my car start in this cold weather? Pat96Cobra GT & SOHC 9 12-23-2001 01:53 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome