air charge temp sensor? HELP - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 10-13-2011, 12:55 AM Thread Starter
Registered User
 
Trader Feedback: (1)
Join Date: Apr 2011
Location: pa
Posts: 63
Blog Entries: 1
air charge temp sensor? HELP

ok well i bought a set of gt40 heads that were ported and a explorer intake. on my lower intake there is no hole for the air charge temp sensor. wouldnt be a problem but i already put the lower intake on before seeing that little problem. now what i need to know is can i drill and tap a hole in the upper intake for the sensor or put it somewhere else like the intake tube somewhere. i have a c&l intake tube i know i would have to extend the wires thats not a problem i just need to know if it has been done and will it work. any info will be great guys thanks!

91vert5.0 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 10-13-2011, 04:25 PM
Registered User
 
boostdcoupe's Avatar
 
Trader Feedback: (30)
Join Date: Jan 2010
Location: Jacksboro, Tn
Posts: 6,995
Garage
IIRC the reason the exp. intake has no sensor in it is 'cause the sensor is in the intake tube near the maf meter, in the airbox or something like that. when i put the MS on my car i relocated mine to the discharge tube from the blower so it didnt heatsoak in the lower as suggested by DIY autotune... so, put it in your C&L tube... it will be fine. extend the wires and put some loom on it.


replaced the 93'ish coupe with a 76 F100, 393, 11.5:1, TEA CNC 205 TW's, custom Hyd Roller, Super Vic, 830 HP, AOD, Edge custom conv., Silverfox SPT-MAC-TB.
boostdcoupe is offline  
post #3 of 9 Old 10-13-2011, 09:25 PM
Registered User
 
Trader Feedback: (0)
Join Date: May 2009
Location: georgia
Posts: 89
ACT

I read an article on here somewhere and a guy drilled and tapped his in the under side of the upper intake. Didn't have to extend his wires or anything. I plan on doing the same when I install my exploder intake.
snakedoc257 is offline  
Sponsored Links
Advertisement
 
post #4 of 9 Old 10-14-2011, 02:27 AM Thread Starter
Registered User
 
Trader Feedback: (1)
Join Date: Apr 2011
Location: pa
Posts: 63
Blog Entries: 1
yea i seen one where a guy put it in the back of his intake inline with the throttle body where the fins are and it looks so bad lol. it doesnt seem to matter where it goes from what i have been reading... the bottom of the upper intake would work fine and be out of the way but i think im going to put it in the intake tube because there is a bung that i can tap and drill and its alot less money to replace that than the upper intake not that i would have to but just in case.
91vert5.0 is offline  
post #5 of 9 Old 10-14-2011, 05:51 AM
Registered User
 
boostdcoupe's Avatar
 
Trader Feedback: (30)
Join Date: Jan 2010
Location: Jacksboro, Tn
Posts: 6,995
Garage
heres where i put mine...

replaced the 93'ish coupe with a 76 F100, 393, 11.5:1, TEA CNC 205 TW's, custom Hyd Roller, Super Vic, 830 HP, AOD, Edge custom conv., Silverfox SPT-MAC-TB.
boostdcoupe is offline  
post #6 of 9 Old 10-17-2011, 03:27 AM
Registered User
 
87slutstang's Avatar
 
Trader Feedback: (17)
Join Date: Dec 2006
Location: south lake tahoe ca
Posts: 2,966
mine is just laying on the lower intake. runs perfect

408w 200 shot. 17.9 @ 85
87slutstang is offline  
post #7 of 9 Old 10-17-2011, 07:39 PM
Registered User
 
boostdcoupe's Avatar
 
Trader Feedback: (30)
Join Date: Jan 2010
Location: Jacksboro, Tn
Posts: 6,995
Garage
Quote:
Originally Posted by 87slutstang View Post
mine is just laying on the lower intake. runs perfect
are you sure you aint from south central? LOL J/K.

replaced the 93'ish coupe with a 76 F100, 393, 11.5:1, TEA CNC 205 TW's, custom Hyd Roller, Super Vic, 830 HP, AOD, Edge custom conv., Silverfox SPT-MAC-TB.
boostdcoupe is offline  
post #8 of 9 Old 10-19-2011, 08:02 PM
Registered User
 
Michael Yount's Avatar
 
Trader Feedback: (17)
Join Date: Apr 2002
Location: Charlotte, NC
Posts: 35,018
The fact is - the processors for the 87-93 cars aren't that sensitive when it comes to ACT signal. But - I'd put it where it comes closest to stock. Yes - you can drill/tap the upper and install it there. It'll work fine. Second choice is the intake tube.

Michael Yount - Charlotte, NC - 82 Volvo 242 - 6.2L; '17 Mazda3; '16 CrossTrek
Michael Yount is online now  
post #9 of 9 Old 10-20-2011, 01:07 PM
Registered User
 
Nitrous SSC's Avatar
 
Trader Feedback: (7)
Join Date: Jun 2002
Location: Layton, UT
Posts: 7,198
Quote:
Originally Posted by 87slutstang View Post
mine is just laying on the lower intake. runs perfect
Your car is likely pulling timing then.

Matt, 90' GT 347, 6037 heads, V1 Si-trim, 11psi, B31 Cam, T56, SV Intake, BE/Tweecer Tuned. 550rwhp 513tq
Bonneville 130 club member. (139.993) [email protected] in the 1/4.
03' Sonic Blue Cobra 497rwhp 481tq
13' Taurus SHO Performance PackDaily
Nitrous SSC is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Feedback air charge temp sensor? HELP 91vert5.0 Electronics and Entertainment 2 10-16-2011 12:37 PM
Charge air cooler hoses TonyG Superchargers 2 08-12-2011 02:31 PM
what air charge temp will a maf melt at ?? intercooler delete.. Ben Better Turbochargers 3 03-30-2011 09:29 PM
Custom Air Intake - Need Suggestions natx808 GT & SOHC 4 12-27-2001 08:57 PM
Home Made MAF Info.(Cold Air Induction) 96Stang GT & SOHC 1 12-04-2001 10:55 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome