A DIFFERENT KIND OF BEAST - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 09-11-2011, 11:43 PM Thread Starter
Registered User
 
F-100 guy's Avatar
 
Trader Feedback: (2)
Join Date: Jul 2004
Location: Oak Harbor Washington
Posts: 256
A DIFFERENT KIND OF BEAST

What I have: Basically a 4.6 cobra and 6 sp in a 56 Chevy (yes, I know), just tuned with my SCT X3 tuner. What I get when trying to start: key on, f/p runs for 2 seconds but will not pump up pressure. If I hook 12v directly to the pump connections for about 3 seconds, I have 40#. The engine will then start and run out the fuel, maybe 5 seconds. The pump has a different sound with 12v applied. You can tell it's under a load and pushing fuel. Code P1639 comes up, Vehicle I.D. Block Corrupted, not Programmed.
I just tried a different fpdm. Same results. What results would you get if you tried to start a car with a bad key. Would you hear the f/p cycle like mine? This to me seems to leave the ECU telling the fpdm not to run the f/p. Help.


Last edited by F-100 guy; 09-15-2011 at 11:33 PM. Reason: more info
F-100 guy is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 10-06-2011, 03:57 PM
Registered User
 
takdashark's Avatar
 
Trader Feedback: (14)
Join Date: Feb 2004
Location: Boston,Ma
Posts: 449
did you turn the pats off?


86 Coupe, 524rwhp 597rwtq, MMR 900 5.4, DSS 2v cnc ported heads with Precision 76mm, , tremec 3550, 3.27's, TEAM Z, Maximum Motorsports, Bilstein
takdashark is offline  
post #3 of 8 Old 10-06-2011, 04:50 PM Thread Starter
Registered User
 
F-100 guy's Avatar
 
Trader Feedback: (2)
Join Date: Jul 2004
Location: Oak Harbor Washington
Posts: 256
Sorry, I should have noted that this problem was solved. Not that I can take any credit. Someone on another thread suggested that the pump may be wired wrong and running backwards. Well, duh, I had only checked the voltage to the pump with a light bulb and not a meter. Yep, backwards. Getting a final tune tomorrow. Getting closer to annoying a bunch of Chevy guys.
F-100 guy is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old 10-06-2011, 06:15 PM
Registered User
 
takdashark's Avatar
 
Trader Feedback: (14)
Join Date: Feb 2004
Location: Boston,Ma
Posts: 449
Glad to hear man! I swapped a 03 cobra ecu for my megasquirt and could not h=get the car to run for a good 3 weeks, had a for tech come down and everything. Turned out i had a breaks in 18 wires that went unnoticed from the loom being in perfect condition. Shame on me for assuming i guess, but i feel your pain with the frustration tho. having fun pissing off the chevy and ford guts lol.. #### everybody and dare to be different man!

86 Coupe, 524rwhp 597rwtq, MMR 900 5.4, DSS 2v cnc ported heads with Precision 76mm, , tremec 3550, 3.27's, TEAM Z, Maximum Motorsports, Bilstein
takdashark is offline  
post #5 of 8 Old 10-12-2011, 12:19 PM
Registered User
 
pillowofwinds's Avatar
 
Trader Feedback: (0)
Join Date: Oct 2005
Location: North Jersey
Posts: 532
glad it got solved. at any rate, its about time someone did this! all those poor t buckets and such running 350s gets to me after awhile. if the car was built in the 60s or 70s, fine. parts were cheap and readily available. sbf parts are now available all over. welcome to the new era.

90 lx coupe - too big of heads and too big a cam, 4.10s
10.69 @ 127.8 NA stock bottom end
pillowofwinds is offline  
post #6 of 8 Old 10-12-2011, 01:10 PM Thread Starter
Registered User
 
F-100 guy's Avatar
 
Trader Feedback: (2)
Join Date: Jul 2004
Location: Oak Harbor Washington
Posts: 256
Last Beastly problem: I'm using a Dakota Digital IP. The speed sensor is a 3 wire sensor, 12v, gnd and sig. So far I am unable to get the ECM to recognize that there is a speed input if indeed there really is one. I have tried every configuration of wiring I can think of. So now I'm thinking of just using one of their magnetic pulse generators that uses the drive shaft and a magnet to create an input. Would anyone know if the ECM would accept this input? Thanks
F-100 guy is offline  
post #7 of 8 Old 10-12-2011, 01:37 PM
Registered User
 
Trader Feedback: (3)
Join Date: Jul 2006
Location: Montana
Posts: 892
Would you even need a speed sensor?? I know one is there stock but what is the ecu going to do with it?? Speed limiter? Traction control? Different idle strategies? The speed sensor may be there to support something that would be useless for your application..

For my car c4 auto... I used a manual ecu with the clutch and gear switches turned off. A carb doesn't need these to run right why would EFI..

Just something to think about...

bender4601 is offline  
post #8 of 8 Old 10-12-2011, 03:47 PM Thread Starter
Registered User
 
F-100 guy's Avatar
 
Trader Feedback: (2)
Join Date: Jul 2004
Location: Oak Harbor Washington
Posts: 256
There are two reasons that I know of but there may be more. I have a Scan Gauge which gives me all real time readouts plus it's a trip computer. It runs off the DTC plug. It need input for that. More important, when you come to a stop, the computer sees the speed going to zero and gives the Intake Air Control a little blip to keep the engine from dying. You can hit the gas a tiny bit as you stop to cheat but that soon becomes a pain in the okole.
F-100 guy is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
What kind of power will this combo make? Stephen00GT GT & SOHC 11 09-06-2011 06:46 PM
What kind of fuel injector? Mustang1995GTS 94/95 Tech 3 05-01-2011 08:02 PM
"The Beast" Calvin_Klein1 Lounge 35 03-11-2011 12:36 AM
What Kind of power can this combo see/take??? red93notch 5.0/5.8 Engine Tech 5 11-30-2010 06:21 PM
Can someone tell me what kind of hood is this?? svtcobra808 GT & SOHC 11 01-10-2002 10:48 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome