new problem. Full rich and crackling speakers - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 04-13-2002, 12:49 PM Thread Starter
Registered User
 
wazee's Avatar
 
Trader Feedback: (1)
Join Date: Feb 2001
Location: Jacksonville,Florida
Posts: 713
new problem. Full rich and crackling speakers

I was driving my car after I fixed most of the drivibility problems. I was about 30 minutes into driving. Parking lot, first gear and I hear crackling coming out of the speakers. No buzzing, just random rice crispies. Then I looked at my a/f gauge and it was stuck on full rich for about 30 seconds. I sped up and same symptoms. Just replaced o2 sensors a few days ago. Then it just went away the rest of the night. I am sill having low rpm slight missing/bucking at 40 in 5th at little throttle. I am going to pull codes but don't have any hope. What could cause stereo interference? Do you think my coil has been going bad? My car only does this when warm.

wazee is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome