Quick Electrical (headlight) help - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 02-09-2002, 07:34 PM Thread Starter
Registered User
 
StarrMan's Avatar
 
Trader Feedback: (1)
Join Date: Dec 1999
Location: St. Louis, MO USA
Posts: 4,119
Unhappy Never mind, move along...nuttin to see here :-)

EDIT: Never mind, I figured it out...the bulbs went bad. I have a spare set in the garage and I swapped them and it works fine. The filiments in the bulbs looked fine though, but they smelled funny and looked a little weird at the base of the glass.
I guess I really can't complain though...those were the originals that Ford put in at the factory....I've never changed them...lol.

Still weird that they both went out at the same time!!


Last edited by StarrMan; 02-10-2002 at 03:47 AM.
StarrMan is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome