no taillights / got brake lights - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 12 Old 02-18-2003, 06:14 PM Thread Starter
 
Trader Feedback: (0)
Join Date: Sep 2002
Posts: 254
no taillights / got brake lights

Hey guys im in a delema, and i hate to be an electritian on the mustang, but I recently took back my car from the paint shop...

well I got BRAKE LIGHTS, but not tailights... only whe I press the brake I get lights back there... WHAT GIVES?

It was working good after the paint shop.. I dont know what happened...

Anyone knows where and what the specific fuse is?

im stumped!

Pete

yellow5.0cobra is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 02-18-2003, 06:49 PM
Registered User
 
Trader Feedback: (2)
Join Date: Jun 2002
Location: Holland, Michigan
Posts: 368
I had the same thing happen on my Probe. I just checked all the fuses that had something to do with exterior lighting. If you have your owners manual, the fuses locations are all in the back.

Hope That Helps

Nick


.20" over with JE pistons and Manley rods/Deleted Imrc's/Vortech S-trim, 3.25" pulley/BBK longtubes/Custom o-r H-pipe/ Spintech side exhaust/ 50# inj's/Pro-m 80mm/Gss342 intank/T-rex inline/Griggs racing-K-member-front coilovers-Koni Double adjustables all around-Through Floor subframes-Bumpsteer-Torque arm-Adjustable panhard bar-Adjustable lower control arms with Spherical bushings/ Steeda wing/Cobra r's/guages/UPR shifter/ Fluidyne Radiator/Brake ducting/MSD dis-4/AFM powerpipe/
Chromeyellow94 is offline  
post #3 of 12 Old 02-18-2003, 08:37 PM
P63
Moderator
 
P63's Avatar
 
Trader Feedback: (15)
Join Date: Dec 1999
Location: San Diego, Ca USA
Posts: 11,039
Also, if the bulbs are interchangeable, swap a brake bulb with a tail light bulb and to verify whether you just have burned-out bulbs.

Victor Marshall


Copyright 2019.
May be quoted on the Corral. Not to be otherwise copied or reprinted without permission.

... and the avatar is the UK band The Primitives.
P63 is offline  
Sponsored Links
Advertisement
 
post #4 of 12 Old 02-18-2003, 08:59 PM Thread Starter
 
Trader Feedback: (0)
Join Date: Sep 2002
Posts: 254
thanks for the idea on swapping bulbs, but both of them?!?!?!

thanks for the help guys!
PETE

im going to check and see this bulb situation tomorrow(car is about a mile away in a garage.). It can always be the most simple thing, but I always suspect the worst...

just incase it isnt the bulb thing... where exactly is the fuse located? I had 2 burnt out fuses on the ENGINE BAY fuse box, and they were the top 2 fuse's (I believe 10a), when you look down on the fuse box from the fender, its the top most fuses in that row of them.(top one and the one under it).

Well I just realized yesterday that I also dont have any TURN SIGNAL running lights, I have the TURN SIGNAL itself, but NO RUNNING LIGHT(orange stays on with headlight turned on).

im really ... I checked the ground wire on the turn signals and its on good metal, I even cleaned the metal further, with no change. I also put in new 15a fuses at both locations, with no change in anything either!

WHAT GIVES!?!???!?!?

help!
STUMPED in NY
yellow5.0cobra is offline  
post #5 of 12 Old 02-18-2003, 10:08 PM
Registered User
 
Trader Feedback: (2)
Join Date: Jun 2002
Location: Holland, Michigan
Posts: 368
Check all the fuses that are underneath the dash too.... you never know what fuse does what

.20" over with JE pistons and Manley rods/Deleted Imrc's/Vortech S-trim, 3.25" pulley/BBK longtubes/Custom o-r H-pipe/ Spintech side exhaust/ 50# inj's/Pro-m 80mm/Gss342 intank/T-rex inline/Griggs racing-K-member-front coilovers-Koni Double adjustables all around-Through Floor subframes-Bumpsteer-Torque arm-Adjustable panhard bar-Adjustable lower control arms with Spherical bushings/ Steeda wing/Cobra r's/guages/UPR shifter/ Fluidyne Radiator/Brake ducting/MSD dis-4/AFM powerpipe/
Chromeyellow94 is offline  
post #6 of 12 Old 02-18-2003, 10:16 PM
 
Trader Feedback: (0)
Join Date: Jul 2000
Posts: 1,067
Its a fuse. I have had this happen more than once. Just pull all the fuses and Im sure you will find a blown one. I have an extra headlight switch that I bought before I checked the fuses.
Dave95GT is offline  
post #7 of 12 Old 02-18-2003, 10:24 PM
Registered User
 
Trader Feedback: (1)
Join Date: Aug 2000
Location: Boca Raton, FL, USA
Posts: 8
I don't think it's the fuse thats the problem. The tail light and stoplight are probably the same bulb ( double element bulb ). Since you're getting brakelights, the power is there!

My suggestion is to try a new Headlight Switch. That would tell the tail lights and side markers lights to come on with the headlights! Since those aren't coming on when you put the headlights on, there is probably a short in the switch.

Try wiggling and twisting the headlight knob while the headlights are one and see what happens, otherwise go to Autozone or any local autoparts store and get a new one.

Hope this helped!

Gary
Blown 95 Snake is offline  
post #8 of 12 Old 02-18-2003, 10:44 PM Thread Starter
 
Trader Feedback: (0)
Join Date: Sep 2002
Posts: 254
ya sure all help helps! I appreciate all help, even if its just someone telling me CHECK THE BULB or CHECK A FUSE, its still help I appreciate.

Now for the headlight switch!

BUILT FORD TOUGH MY FOOT!!!

I barely every drive the car, hardly ever at nights that I need to use the switch... I only have 37,000 -original- miles on the car... so this sucks when I probably put only a few thousand at night, and barely used the dam switch!

now if its the headlight switch, how some I can dim the lights, and the dashboard, but everything else its toast?

ya I tried the wiggling thing plenty of times! no dice!

How much do these switches cost?

Well I was going to have to take apart my bezel anyway to re-adjust my tach/guages since they are WAY WAY WAY off since the new installation of guage faces.

What is the procedure to this mess?

thanks!

PETE
yellow5.0cobra is offline  
post #9 of 12 Old 02-19-2003, 08:04 PM Thread Starter
 
Trader Feedback: (0)
Join Date: Sep 2002
Posts: 254
UPDATE!

CHECKED ALL FUSES they all good...


So i broke down and went to STRAUSS(first time they had something I needed in stock!) and bought a headlight switch!

THANK GOD ITS FIXED!

THANK YOU ALL FOR YOUR HELP!

Problem-HEADLIGHT SWITCH!

Now only if I can reset my ABS and take that damn light off!

lol

THANKS AGAIN!
PETE
yellow5.0cobra is offline  
post #10 of 12 Old 02-19-2003, 10:38 PM
Registered User
 
MrClean302's Avatar
 
Trader Feedback: (0)
Join Date: Jun 2002
Location: Hamilton
Posts: 54
I had the exact same problem, but my switch was fine, I had replace the whole harness!!

I wish I could've helped you earlier.....

Looks like you have a nice Cobra by the sounds of it!


94 GT
MrClean302 is offline  
post #11 of 12 Old 02-20-2003, 12:52 AM
 
Trader Feedback: (0)
Join Date: Jan 2001
Posts: 11
I've went through three switches now in the 18 months i've owned my stang for this exact problem.
J.R.
JR77Z28 is offline  
post #12 of 12 Old 02-20-2003, 01:40 AM Thread Starter
 
Trader Feedback: (0)
Join Date: Sep 2002
Posts: 254
NO PROBLEM all help is always appreciated, whenever I get a chance I try to help out if I have any kind of clue of what it can be!

I love CORRAL, and the guys on it...

This kind of sucks, why do these switches have such a wierd curcuit board... I mean I had juice to the headlights, but the COMMON ground to the TAILS and MARKERS was not in contact...


I barely ever use this friggin switch! and if I do, its a simply easy push/pull operation!

I just couldnt believe my neighborhood STRAUSS actually had the switch for $18! They usually dont have ANYTHING i need, not even the correct motor oil!

Well its time to take apart the intake off my car tomorrow and install that baffle that I never figured out why the SYSTEMAX intake actually have that plate with the kit! NOW I FIGURED IT OUT THE HARD WAY! Hopefully no more oil consumption!

Pete

on a side note... the 2002 is going and has to go for $17,000, $1.5k off! BUYING HOUSE! NEED CLOSING COSTS COVERED ASAP! MY LOSS YOUR GAIN! 5,400 miles! IN STORAGE!

Last edited by yellow5.0cobra; 02-20-2003 at 01:43 AM.
yellow5.0cobra is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
no brake lights what could it be virgil 94/95 Tech 20 04-06-2013 07:33 PM
HELP. Brake lights don't work TWISTED2v GT & SOHC 1 09-28-2011 10:48 PM
Hopefully the rain stops at Dover,,any other Nascar fans??? NJ5pnt0 Lounge 33 05-18-2011 09:57 PM
Need help - NO BRAKE LIGHTS Mbjb00 General Mustang Tech 7 03-15-2005 12:30 AM
dash lights & taillights not working glad31 General Mustang Tech 12 11-29-2001 04:31 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome