Alternator fluctuating voltage - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 08-02-2018, 01:22 PM Thread Starter
Registered User
 
TD350's Avatar
 
Trader Feedback: (2)
Join Date: Oct 2013
Location: Burnaby BC
Posts: 71
Alternator fluctuating voltage

Backstory: I installed a 3G alternator out of a windstar or something in my 1990 fox, and used a 4 gauge power wire with the stock 10 gauge wires disconnected. The yellow/white sense wire was connected to the stock harness as per the LMR instruction video. Worked great for 2 years.

Fast forward to 2 weeks ago, my alternator stopped charging (I have a dash mounted voltage readout for the battery so I knew right away). Replaced the alternator with an ACDelco reman alt for a 94 mustang but the battery still wasn't getting a charge. Checked the resistor and bulb behind dash and they were fine.

Ended up being the fuse link for the sense wire (yellow/white) in the stock harness. I made my own wire to connect the sense wire on the D-plug to the battery side of the starter relay. 18 gauge wire with 15 amp inline fuse.

Now the system charges but at idle (stock rpm) it fluctuates like mad. Battery voltage swings from 14.5v to 12.5v pretty quickly, with all the lights dimming and rpm dipping.

I have no clue why this is happening. The new alt. has a 2.5" pulley on it which is definitely bigger than the one that was on the old alt. Maybe the alternator is spinning too slowly? I don't have underdrives, its stock crank pulley.

If I touch the throttle and raise the rpm a hair, the fluctuations go away and the voltage is steady.

I measured the pulley from the top of the groove teeth, not the outer flange.

Any help appreciated!

TD350 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 08-02-2018, 06:41 PM
Registered User
 
indy2000's Avatar
 
Trader Feedback: (3)
Join Date: Oct 2001
Location: vancouver
Posts: 21,253
Put the other pulley on

Or reduce load at idle


89 GT gr-40, KB2200(10psi), tweecer R/T,LC-1, 22gal cell, w/tailpipes.
indy2000 is offline  
post #3 of 9 Old 08-02-2018, 07:06 PM
Registered User
 
Blown88GT's Avatar
 
Trader Feedback: (2)
Join Date: Nov 1999
Location: Palm Beach Gardens, FL
Posts: 3,552
The replacements always come with the wrong pulley size for these cars.

1988 GT, 57k mi, Orig Owner
ProCharger P600B, FRPP Headers, Flowmaster F2, 3G Alt, Mk8 Fan/DCC, 3.55's, Prog Springs, ST Brace, G/Trac Bar, Subfrms, UCA, LCA, FCA, Tokico 5-ways, C/C Plates, CSA 16x8, Bridgestone RE760 Sport 225/50R16, Megasquirt DIYPNPF60, LC2 WBO2, C&L76mm MAF w/LU47's
Blown88GT is offline  
Sponsored Links
Advertisement
 
post #4 of 9 Old 08-02-2018, 09:20 PM Thread Starter
Registered User
 
TD350's Avatar
 
Trader Feedback: (2)
Join Date: Oct 2013
Location: Burnaby BC
Posts: 71
What about when I throw on my vortech v1 with the 10 rib pulley. The crank pulley accessory drive is underdrive sized. Even if I put the smaller alt pulley on, it will be the same issue when that happens.
TD350 is offline  
post #5 of 9 Old 08-02-2018, 09:44 PM
Registered User
 
indy2000's Avatar
 
Trader Feedback: (3)
Join Date: Oct 2001
Location: vancouver
Posts: 21,253
I guess there is no supercharger for you

better sell it

89 GT gr-40, KB2200(10psi), tweecer R/T,LC-1, 22gal cell, w/tailpipes.
indy2000 is offline  
post #6 of 9 Old 08-02-2018, 10:24 PM
Please call me Mike
 
mr_minnis's Avatar
 
Trader Feedback: (46)
Join Date: May 2002
Location: Augusta Ks
Posts: 1,563
Like Indy said put the other pulley on or buy an overdrive pulley. Asp makes a few.

84K 88 LX Vert 5spd: 3.73s.
mr_minnis is offline  
post #7 of 9 Old 08-03-2018, 04:56 AM Thread Starter
Registered User
 
TD350's Avatar
 
Trader Feedback: (2)
Join Date: Oct 2013
Location: Burnaby BC
Posts: 71
So lets rule out alternator spinning too slowly being the cause. The fluctuation only happens when I'm at idle with headlights on. If I turn on the fogs and heater blower the power fluctuation goes away and I return to ~14.3v. Just replaced the 3 wire pig tail with a better one (sense wire = 12 gauge now).
TD350 is offline  
post #8 of 9 Old 08-03-2018, 10:51 AM
Registered User
 
indy2000's Avatar
 
Trader Feedback: (3)
Join Date: Oct 2001
Location: vancouver
Posts: 21,253
Quote:
Originally Posted by TD350 View Post
So lets rule out alternator spinning too slowly being the cause. The fluctuation only happens when I'm at idle with headlights on. If I turn on the fogs and heater blower the power fluctuation goes away and I return to ~14.3v. Just replaced the 3 wire pig tail with a better one (sense wire = 12 gauge now).
will need the voltage and current figures at the times this happens

post them in a detailed list, and maybe we can see if the reg is faulty

will need current draw from the car and current produced by the alt

just to let you know for a meter you will need, expect up to 90amps to be safe

89 GT gr-40, KB2200(10psi), tweecer R/T,LC-1, 22gal cell, w/tailpipes.
indy2000 is offline  
post #9 of 9 Old 10-17-2018, 01:30 PM Thread Starter
Registered User
 
TD350's Avatar
 
Trader Feedback: (2)
Join Date: Oct 2013
Location: Burnaby BC
Posts: 71
Ok just to put this to rest, I just replaced the alternator on warranty and it fixed the issue. Must have been a faulty regulator. I did check the diode pack before replacing and it was fine.
TD350 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting without tune or calibrated maf. 89blkmustang Turbochargers 21 07-04-2018 07:47 AM
engine hesitating chef814 GT & SOHC 0 05-05-2017 12:53 AM
battery or alternator robotnix General Mustang Tech 8 07-19-2015 07:29 PM
Car wont turn over/start when hot Smokedawg 5.0/5.8 Engine Tech 13 05-14-2012 09:08 AM
On3 has done it again...... 2Guard Turbochargers 179 08-13-2011 03:29 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome