Need some help code 41 & 91 foxbody - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 05-30-2018, 06:27 PM Thread Starter
Registered User
 
Trader Feedback: (157)
Join Date: Nov 2007
Location: arlington,wa
Posts: 3,049
Need some help code 41 & 91 foxbody

Noticed the kids car runnng rough so started looking into it and after a little while checking things over, replacing some vac lines I知 becoming stumped or just crazy staring at it.

1990 gt ., 5 speed ( think it was converted, few hints and a a9p)mostly stock , cobra intake, headers,exhaust , no smog stuff, timing is at 12, fuel pressure with vac off/ running is 41 with vac on 39段sh, Cannot find any vac leak per say. No cel light on, car passed cylinder balance test, twice

Act, ect, Maf all check out test/volt wise , all plugs are really white/lean

Now car runs rough on cold start, usually takes 3 times of starting then dying until it will hold a ####ty rough idle, 800段sh with vac around 14.5-15.5

Now trying to probe the computer while running to see what volts I知 getting, I am getting nothing on either pin 29 & 43 , tried 2 different times and nothing

So to test for resistance or a break short what do I need to test from those pins on computer ( hooked up or not?) to the body side o2 harness?

Also what wires get power and how much at the actual #o2 connector? Whites ?

Any help would be great , I値l try to get back ASAP but leaving for vacation in a few days

jtmustang91 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 05-31-2018, 12:17 AM
Registered User
 
indy2000's Avatar
 
Trader Feedback: (3)
Join Date: Oct 2001
Location: vancouver
Posts: 21,262
backprobe the 02 connector's signal wires, while engine is at operating temp

what is the voltage at both banks?

no resistance tests, they are pretty useless

going to assume the maf, and injectors are stock


89 GT gr-40, KB2200(10psi), tweecer R/T,LC-1, 22gal cell, w/tailpipes.
indy2000 is offline  
post #3 of 5 Old 06-05-2018, 03:52 PM Thread Starter
Registered User
 
Trader Feedback: (157)
Join Date: Nov 2007
Location: arlington,wa
Posts: 3,049
Sorry for late reply-family stuff
Ok back on this
Reset everything and warmed it up and took for a drive to see if codes were there
Spitting and sputtering at low speed and cel on about as soon as I left driveway so around the neighborhood and back

Running rough at idle, 14 lbs of vacuum off intake.

Yes stock 19# injectors , stock maf with bbk kit , air filter in fenderwell

Found and checked power at o2 harness from gt/y wire and down to each o2?

Now I get these for codes

Koeo
0= 81 & 82
C= 31 , 41 , 91

Koer
R= 41 & 91

The 81 & 82 is for the smog stuff which is gone I’m assuming

The 31 is new and is for the evp?

What can I check there?

Also 41 & 91 lean both banks, low voltage or no switching detected

Again back probing computer at pin 29 and 43 I’m barely getting any
29 was bouncing from 0.0 to .01
43 was steady at .03

Rechecked at took off orange ground on back of head( it was bolted to head) clean it and added ground from there to firewall

Smells like a vac leak and or electric gremlin

Help please
jtmustang91 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 06-05-2018, 04:01 PM Thread Starter
Registered User
 
Trader Feedback: (157)
Join Date: Nov 2007
Location: arlington,wa
Posts: 3,049
Indy- back probe what wires?

With them hooked up and car running?

What should I see?
jtmustang91 is offline  
post #5 of 5 Old 06-11-2018, 07:40 PM
Registered User
 
indy2000's Avatar
 
Trader Feedback: (3)
Join Date: Oct 2001
Location: vancouver
Posts: 21,262
Quote:
Originally Posted by jtmustang91 View Post
Indy- back probe what wires?

With them hooked up and car running?

What should I see?
02 signals at the ecm

in order to get the 02 to read the exhaust, the engine must be running, no?

you tell me what you should see

89 GT gr-40, KB2200(10psi), tweecer R/T,LC-1, 22gal cell, w/tailpipes.
indy2000 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bias plies vs. radials on a foxbody mustang, or Casey's Ghetto Tire Comparison (long) aurdraco Road Racing/Auto X 3 07-19-2016 04:22 PM
1997 Fuel Lines, Feed / Return On a Foxbody Mod Swap? Anyone use later model fuel lines in their Foxbody 91svtcoupe General Mustang Tech 1 03-28-2016 01:16 AM
For Sale Complete Foxbody Grill, Bezel, Trim, Sill essasin Interior Parts 3 03-03-2014 10:52 PM
Airbag Code 8 Trouble Venymous General Mustang Tech 3 01-31-2014 10:04 PM
SN95 or Foxbody track cars...opinions please! sydewaysix Road Racing/Auto X 18 12-11-2013 12:07 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome