3g Alternator Wiring Confusion - Ford Mustang Forums : Corral.net Mustang Forum
 3Likes
  • 1 Post By indy2000
  • 1 Post By quickshift71
  • 1 Post By Blown88GT
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 05-22-2017, 01:58 PM Thread Starter
Registered User
 
RTW0223's Avatar
 
Trader Feedback: (24)
Join Date: May 2010
Location: Baltimore, MD
Posts: 1,079
3g Alternator Wiring Confusion

i have a 1992 LX and just did a 3g alternator upgrade. Wanting to make sure I wired it correctly. I am seeing contradictory wiring diagrams.

I followed the following install to wire my 3g alternator: https://www.stangnet.com/mustang-for...5/#post6673702

In this install, the (2) black/orange wires in the OEM harness are NOT used.


However, in other installs, the (2) black/orange wires are also installed with ring terminals on the stud along with the 4GA power feed.
Here's an example: FORDMUSCLE webmagazine: PA Performance 3G Alternator Upgrage


Which one is correct?? Thanks.


'92 5.0 LX
h/c/i and other goodies
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


If you want your go-fast parts delivered, don't choose USPS!
RTW0223 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 05-22-2017, 08:13 PM
Registered User
 
indy2000's Avatar
 
Trader Feedback: (3)
Join Date: Oct 2001
Location: vancouver
Posts: 21,304
setup it up to use the two wires, but don't use them yet, just tape the out of the way

start it up, and check charging voltage

report what you get.

RTW0223 likes this.

89 GT gr-40, KB2200(10psi), tweecer R/T,LC-1, 22gal cell, w/tailpipes.
indy2000 is offline  
post #3 of 11 Old 05-22-2017, 08:58 PM
Registered User
 
JFraser27's Avatar
 
Trader Feedback: (17)
Join Date: May 2016
Location: Rochester NY
Posts: 542
Garage
x2 what Indy said. When I wired mine I tucked the two black wires out of the way and only used the new 4ga wire. All is well.
JFraser27 is offline  
Sponsored Links
Advertisement
 
post #4 of 11 Old 07-13-2017, 01:25 AM
Registered User
 
marcs95gt's Avatar
 
Trader Feedback: (0)
Join Date: Jun 2013
Location: dfw
Posts: 141
Question, if you tuck the 2 black/oramge wires, do you still leave connected at the starter selenoid?
marcs95gt is offline  
post #5 of 11 Old 07-19-2017, 08:13 AM Thread Starter
Registered User
 
RTW0223's Avatar
 
Trader Feedback: (24)
Join Date: May 2010
Location: Baltimore, MD
Posts: 1,079
Apologize for the delay... anywho... been starting and running OK with the (2) black/orange wires NOT connected... just the 4ga wire. It doesn't even make sense to have the alternator connected to two power sources... Don't know why some companies are advertising to leave both black/orange wires connected. Voltage reads good... above 14V. Now onto fixing the other problems with the car... LOL

'92 5.0 LX
h/c/i and other goodies
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


If you want your go-fast parts delivered, don't choose USPS!
RTW0223 is offline  
post #6 of 11 Old 11-11-2018, 10:58 AM
Corral Elite Member
 
Trader Feedback: (2)
Join Date: May 2001
Location: Durant, MS
Posts: 511
Quote:
Originally Posted by RTW0223 View Post
Apologize for the delay... anywho... been starting and running OK with the (2) black/orange wires NOT connected... just the 4ga wire. It doesn't even make sense to have the alternator connected to two power sources... Don't know why some companies are advertising to leave both black/orange wires connected. Voltage reads good... above 14V. Now onto fixing the other problems with the car... LOL
Did you have to do anything other than disconnect the orange/black wires at the alternator and the starter solenoid? I've read on some threads that a voltage wire is also tied in to the orange/black wires at the starter solenoid.

Edited to add: I have seen that the black/orange wire shares the fusable link with the yellow wire at the starter solenoid. Where does the yellow wire go? I'm trying to figure out if I can remove the orange black wires from the car (and starter solenoid) without causing problems.

Last question, where does the white/black striped wire at the alternator go? IE, it is in the wire loom and following the orange/black wire. Where does it go on the opposite side of the alternator?

Thanks,
Chris

'89 LX HATCHBACK 5.0 HO
Transmission:Tremec Tko, Steeda Quadrant, Steeda Firewall Adjuster, Mecloud Blowproof Bellhousing, Ford Motorsport Aluminum Driveshaft, Pro 5.0 Shifter, Spec Stage II Clutch.
Exhaust:Mac 2 1/2" off-road h-pipe,
Mac 1 1/2 Equal Lenth Shorty Headers, Dynomax Ultra FLow Mufflers.
Motor and other Parts:
NX KIT. Underdrive Pullies, Removed Smog Pump, Nittos 555Rs,
3.73s, Crane 1.7sRR, C&L 76 MASS AIR METER, Walbro 255lph,19# injectors, ACC carpet(saved 20-25 pouds), MSD Digital-6-Plus, MSD TFI Coil, Bosch 8mm plug wires,Mallory Window Switch, 3G alternator
Suspension: HPM Subframe connectors, X2C Upper and Lower Boxer St Control Arms.
Lowest 1/8 Track Time(Same Run)
R/T =.778
60' = 1.956
E/T = 8.115

Last edited by '89-LX-5.0; 11-11-2018 at 11:45 AM.
'89-LX-5.0 is offline  
post #7 of 11 Old 11-11-2018, 12:59 PM
Registered User
 
indy2000's Avatar
 
Trader Feedback: (3)
Join Date: Oct 2001
Location: vancouver
Posts: 21,304
BK/o has no fuse link

yellow wire goes to 'a' of reg, it has fuse link 18gauge

w/bk jumps at the reg attaches to the 's' of both the rectifier and regulator

this is from 89 evtm

89 GT gr-40, KB2200(10psi), tweecer R/T,LC-1, 22gal cell, w/tailpipes.
indy2000 is offline  
post #8 of 11 Old 11-11-2018, 01:26 PM
Corral Elite Member
 
Trader Feedback: (2)
Join Date: May 2001
Location: Durant, MS
Posts: 511
I did find a pretty decent picture showing all wires.

could a single "jumper" be used to replace the factory Yellow Voltage regulator Sense switch wire?

I'm asking If I could use a single 14 gauge wire from the 3G alternator post and run it to the 3G's regulator plug's yellow wire? If so, I THINK you could remove the orange/black wires and yellow wire at the solenoid completely.
Attached Images
File Type: gif fuel-alt-links-ign-ac.gif (83.1 KB, 17 views)

'89 LX HATCHBACK 5.0 HO
Transmission:Tremec Tko, Steeda Quadrant, Steeda Firewall Adjuster, Mecloud Blowproof Bellhousing, Ford Motorsport Aluminum Driveshaft, Pro 5.0 Shifter, Spec Stage II Clutch.
Exhaust:Mac 2 1/2" off-road h-pipe,
Mac 1 1/2 Equal Lenth Shorty Headers, Dynomax Ultra FLow Mufflers.
Motor and other Parts:
NX KIT. Underdrive Pullies, Removed Smog Pump, Nittos 555Rs,
3.73s, Crane 1.7sRR, C&L 76 MASS AIR METER, Walbro 255lph,19# injectors, ACC carpet(saved 20-25 pouds), MSD Digital-6-Plus, MSD TFI Coil, Bosch 8mm plug wires,Mallory Window Switch, 3G alternator
Suspension: HPM Subframe connectors, X2C Upper and Lower Boxer St Control Arms.
Lowest 1/8 Track Time(Same Run)
R/T =.778
60' = 1.956
E/T = 8.115
'89-LX-5.0 is offline  
post #9 of 11 Old 11-11-2018, 02:14 PM
Registered User
 
indy2000's Avatar
 
Trader Feedback: (3)
Join Date: Oct 2001
Location: vancouver
Posts: 21,304
fused yellow, as close to the battery as possible


that is how you do it

89 GT gr-40, KB2200(10psi), tweecer R/T,LC-1, 22gal cell, w/tailpipes.
indy2000 is offline  
post #10 of 11 Old 11-11-2018, 08:10 PM
Registered User
 
quickshift71's Avatar
 
Trader Feedback: (0)
Join Date: Sep 2008
Location: ONT CANADA
Posts: 51
This may help.

3G Alternator Upgrade How To

351 likes this.

84 Cougar, 90 HO with 700DP, Edelbrock RPM intake, 1.7 RRs, shorty's and SS exh, T-5, KC clutch, Hurst pro billet, line loc, 8.8, 4.10s, suspension mods....blah, blah,blah.

71 Comet, 289, Liberty TL, 9", 6.00s, 11.9x @ 112.... blah, blah, blah
quickshift71 is offline  
post #11 of 11 Old 11-14-2018, 06:15 PM
Registered User
 
Blown88GT's Avatar
 
Trader Feedback: (2)
Join Date: Nov 1999
Location: Palm Beach Gardens, FL
Posts: 3,552
Quote:
Originally Posted by '89-LX-5.0 View Post
Did you have to do anything other than disconnect the orange/black wires at the alternator and the starter solenoid? I've read on some threads that a voltage wire is also tied in to the orange/black wires at the starter solenoid.

Edited to add: I have seen that the black/orange wire shares the fusable link with the yellow wire at the starter solenoid. Where does the yellow wire go? I'm trying to figure out if I can remove the orange black wires from the car (and starter solenoid) without causing problems.

Last question, where does the white/black striped wire at the alternator go? IE, it is in the wire loom and following the orange/black wire. Where does it go on the opposite side of the alternator?
See p.12A (p.16 of pdf)
https://drive.google.com/open?id=1on...GtoUuVkJT2UUxN
351 likes this.

1988 GT, 57k mi, Orig Owner
ProCharger P600B, FRPP Headers, Flowmaster F2, 3G Alt, Mk8 Fan/DCC, 3.55's, Prog Springs, ST Brace, G/Trac Bar, Subfrms, UCA, LCA, FCA, Tokico 5-ways, C/C Plates, CSA 16x8, Bridgestone RE760 Sport 225/50R16, Megasquirt DIYPNPF60, LC2 WBO2, C&L76mm MAF w/LU47's
Blown88GT is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
5.8 Windsor Camshaft Confusion!? Swakefield 5.0/5.8 Engine Tech 8 01-14-2016 10:35 AM
TKO600 confusion with Ford Racing M7003R58H and Tremec TCET5008 92rohcp General Mustang Tech 18 12-11-2014 11:12 PM
Confusion Gerke74 5.0/5.8 Engine Tech 2 12-09-2013 02:38 PM
5.0 Edelbrock heads Autolite or NGK with Boost confusion.. psychotuner 5.0/5.8 Engine Tech 0 03-11-2012 11:28 PM
Exhaust header pattern confusion... Wicked03GT 5.0/5.8 Engine Tech 11 03-04-2012 11:23 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome