Unusual TPS readings - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 11-11-2016, 08:48 PM Thread Starter
Registered User
 
AnthonyDalrymple's Avatar
 
Trader Feedback: (0)
Join Date: Jul 2003
Location: Salt Lake City, Utah
Posts: 4,628
Garage
Unusual TPS readings

Friend of mine built a turbo 5.0. Looks like excellent work & quality parts. He stopped by with idle low speed issues. I checked his TPS voltage & found 4.94v in & out! I swapped it out with a know good spare I had; same result. I've never run into this before....

Am I sane in thinking he either has both the input & output wires shorted out together, or the EEC has an internal short?

AnthonyDalrymple is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 11-12-2016, 10:08 AM
Registered User
 
indy2000's Avatar
 
Trader Feedback: (3)
Join Date: Oct 2001
Location: vancouver
Posts: 21,304
you are not insane for thinking that

unplug TPS, key in run, what are the voltage on all 3 pins of the connector?


89 GT gr-40, KB2200(10psi), tweecer R/T,LC-1, 22gal cell, w/tailpipes.
indy2000 is offline  
post #3 of 4 Old 11-13-2016, 08:45 PM Thread Starter
Registered User
 
AnthonyDalrymple's Avatar
 
Trader Feedback: (0)
Join Date: Jul 2003
Location: Salt Lake City, Utah
Posts: 4,628
Garage
Well, the easiest check was to swap out the EEC for a known good unit. Sure enough; getting proper TPS voltage readings. Thank God! I did not want to pull the whole harness to find a single short or incorrectly pinned wire.....

'89 LX 'vert. 331 stroker, TKO600, my daily driver, [email protected] up here in SLC, Utah
AnthonyDalrymple is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 11-13-2016, 11:00 PM
Registered User
 
indy2000's Avatar
 
Trader Feedback: (3)
Join Date: Oct 2001
Location: vancouver
Posts: 21,304
are you saying your signal was shorted to power?.

89 GT gr-40, KB2200(10psi), tweecer R/T,LC-1, 22gal cell, w/tailpipes.
indy2000 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
TPS issues... 94Teal 94/95 Tech 2 05-16-2015 01:08 PM
1989 mustang gt randomly shuts off five.zero General Mustang Tech 5 04-10-2013 10:49 PM
94-95 gt tps is bad...F2SF-9B989-CA replacement? white2kgt 5.0/5.8 Engine Tech 2 10-26-2012 01:02 AM
TPS voltage has me baffled arbailey 5.0/5.8 Engine Tech 3 03-23-2012 12:42 PM
Strange TPS Problem LeaningMachine 5.0/5.8 Engine Tech 0 01-24-2012 12:10 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome