starter wiring/not turningover - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 05-31-2016, 07:41 AM Thread Starter
Registered User
 
Mustanglimey's Avatar
 
Trader Feedback: (0)
Join Date: Aug 2011
Location: UK
Posts: 393
Garage
starter wiring/not turningover

Hi guys, please bear with my dumb questions.
Quick background;
427w efi. Cars has been layed up for nearly 5 years, was already built with 351w and mini starter.
my solnoid has main starter cable on switched side (right), other side constant feed (left) has battery (in trunk) and another large red cable which when i traced is connected to multiple smaller others then feeds into car thru firewall.
1
Im damned if i can remember or find the small trigger wire for the starter...if i make one where should it go.
2
any searches about a mini starter say the main starter feed cable should be on the constant side and the trigger on the switched (makes sense) but I have run and raced this in the way it is at the moment pre lay up with the main feed on the switched pole.
3
I cant change polls from switched to constant on the solnoid as with both the main cables are filling up the thread space.
4
Basically if my main starter feed is on the right- key turned to start side- where should a trigger wire go.

car was at a shop and had dash removed, but electrics seem ok, getting over 12v at coil, and solnoid and if i jump power across solnoid, power at starter.
5
need to get uner car and have some one turn key as i was getting a click like from the starter with key turned to ignition on.
will check earth straps. I have not secured to injector loom earth yet.

managed to get nearly all electrics sorted but stuck from firing my new combo up.
I realise its not really possible to sort out someone elses mess but if i can confirm the need and position of the small trigger wire it rules that out.


1988 LX, Fordstrokers Dart 427 efi, Liberty LSC 5100
Mustanglimey is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 05-31-2016, 07:46 AM Thread Starter
Registered User
 
Mustanglimey's Avatar
 
Trader Feedback: (0)
Join Date: Aug 2011
Location: UK
Posts: 393
Garage
Heres an old photo showing stater solnoid, Im sure there was no trigger wire on it.




1988 LX, Fordstrokers Dart 427 efi, Liberty LSC 5100
Mustanglimey is offline  
post #3 of 7 Old 05-31-2016, 09:35 AM
Registered User
 
QuickSN95's Avatar
 
Trader Feedback: (15)
Join Date: Oct 2004
Location: South FL
Posts: 458
Perhaps these instructions could help: Mini-Starter Wiring Instructions | Mustang Tech Articles | CJ Pony Parts

The signal wire from the starter should be connected to cranking side of the relay (right side post). You shouldn't have any other wires on this stud, as it only receives 12V when the key is in the start position.
QuickSN95 is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 05-31-2016, 11:05 AM Thread Starter
Registered User
 
Mustanglimey's Avatar
 
Trader Feedback: (0)
Join Date: Aug 2011
Location: UK
Posts: 393
Garage
Thanks, yeh I know. I got the car about 10 years ago and the solnoid has not been touched. Never had any issues with it. Been caring for my mum so things been put on hold.
How the hell was it working before?
I will try to swop over but will need some way to add it to the short stud.
Also on turning the key to ignition the TPS switch clicks like a solnoid sound, just checked it, is that normal?
It's just been a while had dash out and new tunnel fitted for trans and heater removed.
Itching to hear it.
Mustanglimey is offline  
post #5 of 7 Old 05-31-2016, 11:10 PM
Registered User
 
indy2000's Avatar
 
Trader Feedback: (3)
Join Date: Oct 2001
Location: vancouver
Posts: 21,262
if it doesn't work now, it wasn't back then

12v to the small pin, closes the contacts

89 GT gr-40, KB2200(10psi), tweecer R/T,LC-1, 22gal cell, w/tailpipes.
indy2000 is offline  
post #6 of 7 Old 06-01-2016, 04:06 PM Thread Starter
Registered User
 
Mustanglimey's Avatar
 
Trader Feedback: (0)
Join Date: Aug 2011
Location: UK
Posts: 393
Garage
Thanks guys, wired it as per instructions on net, it cranks !
God knows how it was starting for the previous 5 years.
Mustanglimey is offline  
post #7 of 7 Old 06-02-2016, 07:33 AM
Registered User
 
QuickSN95's Avatar
 
Trader Feedback: (15)
Join Date: Oct 2004
Location: South FL
Posts: 458
Quote:
Originally Posted by Mustanglimey View Post
Thanks guys, wired it as per instructions on net, it cranks !
God knows how it was starting for the previous 5 years.
Excellent!

'95 Rio Red SVT Cobra
QuickSN95 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
3.8 bell, 5.0 engine, and one unhappy starter... help please! ced715 94/95 Tech 8 05-21-2016 01:52 PM
Loud Starter clicking?? Need help ASAP!!! 4PointQuick General Mustang Tech 6 07-16-2014 12:13 PM
93 Cobra Fresh Engine Will not Crank blwnout Electrical & Wiring 3 05-25-2013 11:06 PM
GM S-10 Techs, ?'s on Starter Issues. Blwn89notch Lounge 9 06-02-2011 12:41 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome