Problem with factory remote starter 2005 - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 04-11-2016, 11:04 AM Thread Starter
Registered User
 
Trader Feedback: (9)
Join Date: Feb 2001
Location: Alberta Canada
Posts: 227
Problem with factory remote starter 2005

Have a problem with the factory remote car starter on a 2005 gt not starting the car. It goes through the whole cycle like normal, lights come on, fuel pump primes and then attempts to start like as it just tries to turn over but quits and everything turns off again. I can start the car with the key just fine and everything else on the remote works like door locks and panic button. Started doing this a couple weeks ago. What is weird is that I got it to start by remote a couple times after I noticed the problem but now it wont' at all. Anyone know what might be the problem?


88LX stang -Dss 331, afr 185's, GT40 intake/ported lower, 1.7rr, NX282HR cam, 70mm t/b, 1 5/8 LT, paxton novi 1000, 8"crank pulley and powerpipe, aod 3000 stall nonlock-up and Lentech valve body, 3.73 gears. Lot's of suspension goodies.
Billy88LX is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale Bulldog Remote Starter allballsmustang Electronics and Entertainment 11 09-17-2012 09:27 AM
For Sale Ford Factory Mini Starter mcj50 Electronics and Entertainment 0 08-15-2011 08:52 PM
Starting Problem Ahhhh!!! (long story) silversleeper 5.0/5.8 Engine Tech 1 01-01-2002 07:39 PM
HELP!!! I HAVE STARTER PROBLEM! PETE302 5.0/5.8 Engine Tech 5 12-17-2001 08:01 AM
Electrical problem: starter arcing Curt C 5.0/5.8 Engine Tech 1 11-26-2001 07:21 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome