Replaced Engine Harness - No Start Condition - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 02-07-2016, 07:53 PM Thread Starter
Registered User
 
otherjohnson's Avatar
 
Trader Feedback: (3)
Join Date: Feb 2012
Location: Houston, texas
Posts: 180
Garage
Replaced Engine Harness - No Start Condition

I just replaced the engine harness and the starter relay on my 91 Fox Mustang, and now the car won't start. The gauge cluster lights up when I turn the ignition, and then nothing. I don't hear the click of the starter trying to turn-over or anything. Does this sound like a bad starter or a loose ground?

Side note: I just replaced the factory shifter with a B&M ripper shifter, and the center console is currently not in the car. Don't know if this matters.


Red 91' LX Vert, AOD, 306 with GT40P Heads and Explorer Intake, Isky Cam, Mid-Length headers, and Magnaflow exhaust. Full suspension in the works.
otherjohnson is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 02-20-2016, 01:09 PM Thread Starter
Registered User
 
otherjohnson's Avatar
 
Trader Feedback: (3)
Join Date: Feb 2012
Location: Houston, texas
Posts: 180
Garage
Let me clarify that it is a "no crank" condition. The starter does not crank at all. I installed a new starter solenoid. Could this be the problem?


Red 91' LX Vert, AOD, 306 with GT40P Heads and Explorer Intake, Isky Cam, Mid-Length headers, and Magnaflow exhaust. Full suspension in the works.
otherjohnson is offline  
post #3 of 4 Old 02-28-2016, 09:32 AM
Registered User
 
Stew_Magoo's Avatar
 
Trader Feedback: (16)
Join Date: Feb 2010
Location: Bayview, Wis
Posts: 840
Did you plug everything in? Is the harness you put in the correct? Have you checked to see if you have a crank signal at the solenoid? Did the car crank before you replaced the harness?

1993 Mustang LX Coupe H/C/I 306/T5/IRS
1997 Lincoln Mark VIII
Stew_Magoo is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 02-28-2016, 12:13 PM
Registered User
 
indy2000's Avatar
 
Trader Feedback: (3)
Join Date: Oct 2001
Location: vancouver
Posts: 21,304
more info needed

stock manual or auto......the start circuits are different

you replaced your stock harness with what?

harnesses are different through 87-93

they are not plug and play.

89 GT gr-40, KB2200(10psi), tweecer R/T,LC-1, 22gal cell, w/tailpipes.
indy2000 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale 86 EFI Engine Harness - Complete TxFireman1972 Windsor Engine Parts 19 02-06-2015 12:21 PM
For Sale Computers, Engine Harness, ETC hickfied Electronics and Entertainment 2 07-02-2014 03:51 PM
For Sale Complete 92 Engine Harness and A9L TxFireman1972 Electronics and Entertainment 1 05-13-2014 09:00 PM
4.6 DOHC question. Rfreeman37 SVT & DOHC 313 01-07-2014 10:35 PM
For Sale 87-91 efi engine harness & pcm harness big notch Electronics and Entertainment 0 07-23-2013 10:53 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome