headlight problem - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 09-23-2002, 11:50 PM Thread Starter
Registered User
 
Guarddog II's Avatar
 
Trader Feedback: (8)
Join Date: Nov 2001
Location: Northern Virginia
Posts: 2,105
headlight problem

Did a search on corral...and this explains the problem pretty well...

k, here is the deal. I just got done today doing my 3G 130 amp alt upgrade. I got done, hooked up the voltimeter and it read 14.1 volts with all accessories on. I thought I was sitting pretty, everything was looking good until tonight when it got dark. I was out and I turned my headlights on noticing that the passenger side headlight was dimmer than the the driver side. I then turned on my right turn signal and the green arrow in the car stayed on, and the blinker outside did nothing . Here is the kicker, if I turn the headlights off, then the passenger side blinker blinks like it is suppose to. As far as the driver side goes, I have no issues, the headlight is bright as it is suppose to be, the turn signal blinks even when the headlights are on, nothing wrong at all. It is just the passenger side that is doing it. I swapped the headlight bulbs thinking maybe I had bad bulb but that did nothing, problem still exists. Please Help!!! Thanks!!!


95GT Vert; Do you want a list of whats in my garage or whats actually on my car?
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Guarddog II is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 09-24-2002, 12:10 AM
Registered User
 
Trader Feedback: (0)
Join Date: Apr 2002
Location: NC
Posts: 389
You have a ground wire for each headlamp,this is probably your problem.The ground for the passenger side headlamp is at the corner of the fender and radiator brace.You also have one for the left headlamp in the same location on the drivers side.

chuck943 is offline  
post #3 of 5 Old 09-24-2002, 09:56 AM Thread Starter
Registered User
 
Guarddog II's Avatar
 
Trader Feedback: (8)
Join Date: Nov 2001
Location: Northern Virginia
Posts: 2,105
Thanks!

Chuck

Thanks for the information, will check it out when I get back from work today.

Makes sense as I was digging around looking for an electrical fault somewhere else...must have yanked something loose.

Much appreciated, this kind of information saves a lot of wasted time following wires.

Will let you know how it goes....

95GT Vert; Do you want a list of whats in my garage or whats actually on my car?
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Guarddog II is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 09-24-2002, 10:01 AM
Registered User
 
Trader Feedback: (1)
Join Date: Nov 2001
Location: Michigan
Posts: 122
Sounds like a bad ground to me. I have had lights and blinkers do strange stuff like you described, and the ground has always been the problem.
matt95 is offline  
post #5 of 5 Old 09-25-2002, 12:35 PM Thread Starter
Registered User
 
Guarddog II's Avatar
 
Trader Feedback: (8)
Join Date: Nov 2001
Location: Northern Virginia
Posts: 2,105
Thanks for the info

Loose ground wire. Would never have found it, bolt was just a bit loose so I would have totally overlooked it. Couple twists of the ratchet and all better.

Thanks!

95GT Vert; Do you want a list of whats in my garage or whats actually on my car?
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Guarddog II is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
DIY: Headlight Restoration using Clear Coat ProStreetDriver General Mustang Tech 2 07-15-2014 04:43 PM
Replacement headlight adjustment problem Harrythegreek General Mustang Tech 8 02-18-2013 03:33 PM
Help Intermittent problem black 93 lx 5.0/5.8 Engine Tech 1 01-02-2013 10:29 AM
5.0 intermittent cold start problem (long) EL1XR8 5.0/5.8 Engine Tech 4 10-10-2011 01:57 PM
Fuel Delivery Problem Solved!! Blown46Cobra GT & SOHC 9 12-18-2001 01:44 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome