won't start - don't think its the battery - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 07-25-2002, 11:26 PM Thread Starter
 
Trader Feedback: (0)
Join Date: Jul 2002
Posts: 166
won't start - don't think its the battery

went to start my car this morning, seemed fine until i turned the key and it seemed as though the battery was dead. we tried jumping it a few times, let the car sit there charging for like 10-15 minutes went to crank it over, sounded like it tried turning over but only for a second or two. took the batter to autozone they hooked it up to test/charge it and said it already had a good charge to it. so, its not the battery... wtf is it?
if i try to start the car now the starter just clicks over and over. the accessories slow down too as if the battery was dying. im pissed, i had stuff to do today too.

Devl95GT is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 07-26-2002, 01:20 PM
Registered User
 
INTP's Avatar
 
Trader Feedback: (0)
Join Date: Apr 2002
Location: Dallas, TX
Posts: 453
Check your connections. Make sure the battery connections are clean and snug, as well as the wire(s) to the starter and the connections at the starter solenoid.

If it cranks slowly, then it's most likely the battery or a bad connection. I don't trust the test. Borrow a battery and see if that makes a difference. Or if you can jump start it, then definitely suspect the battery.

If it just clicks, it may still be the battery, but it could also be the starter solenoid.

Last, I'd suspect the starter.

INTP is offline  
post #3 of 7 Old 07-26-2002, 01:54 PM
Registered User
 
Trader Feedback: (6)
Join Date: Jan 2001
Location: New Befford Ma.
Posts: 1,343
take a wire brush to the battery terminals. if there is acid built up that could be your problem. if not, maybe your ignition let go. the one on my car is awefully loose and I was expecting that to happen sooner or later.

Paul
showstopper2 is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 07-27-2002, 02:16 PM
 
Trader Feedback: (0)
Join Date: Feb 2000
Posts: 309
Did you figure it out?

If not, here is something else to check. My car would randomly not start and did exactly what you describe. I killed 1 alternator and 1 battery until I figured it out.

look on the negative battery terminal, there is a small black wire that comes off of it... and attaches to the car right in front of the battery. Mine was slightly loose, and I mean SLIGHTLY! I disconnected it and used the dremel to get all the paint off in that area, and attached it with a nut and bolt. That was like 2 years ago, and I have not had it happen again!!

Just something else for you to check.... ya never know.

good luck!!
Nitro_Snake is offline  
post #5 of 7 Old 07-27-2002, 11:44 PM Thread Starter
 
Trader Feedback: (0)
Join Date: Jul 2002
Posts: 166
auto-zone people are complete morons, they didnt look to see if it had any water in the battery, it was bone dry when we looked. just bought a new battery and it starts right up, but now i have a problem with my alarm.

see this thread for explanation...

https://www.corral.net/forums/showthr...hreadid=137499
Devl95GT is offline  
post #6 of 7 Old 07-27-2002, 11:53 PM
 
Trader Feedback: (0)
Join Date: Feb 2000
Posts: 309
Yup, parts store employees are not always competent. I hope that was the problem for you. Check that little wire anyway,, for piece of mind!!

good luck!
Nitro_Snake is offline  
post #7 of 7 Old 07-27-2002, 11:54 PM Thread Starter
 
Trader Feedback: (0)
Join Date: Jul 2002
Posts: 166
i just wish i could get my remote to work for my alarm. i cant unlock/lock the doors with it any more and have to use the key which sucks.
Devl95GT is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Critique this problem...battery in the trunk kbscobravert Electrical & Wiring 5 07-19-2015 09:52 AM
DEI Responder Remote Rattery Replacement markolson Electrical & Wiring 4 04-29-2015 02:03 AM
Turn key to "start", starter motor does nothing... battery fine. Bub 94/95 Tech 1 05-27-2014 01:04 PM
After Relocating Battery, will not start, CalypsoGreen92 Electrical & Wiring 2 06-19-2012 09:07 PM
Battery Keeps on Dying jdballa40 5.0/5.8 Engine Tech 7 12-21-2010 11:49 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome