miss firing, bad idle, back firing - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 05-24-2012, 04:28 PM Thread Starter
Registered User
 
Trader Feedback: (1)
Join Date: Jun 2010
Location: TORONTO
Posts: 456
miss firing, bad idle, back firing

help- been chasing this issue up and down.

89 lx. since i took it out this year is has been acting up badly. it all started after i had my new blower pulley and 2 step were installed.

car is a 336 with an s trim. car is miss-firing badly and now is at the point where is runs for 2 seconds then dies. it was tuned two seperate times after the pulleys. it runs great on the dyno but as soon as it some off it starts acting up.

here is what i have tried-

new msd coil
new wires
new distributor- didnt like this at all as tach began to jump
new fuel pump- holley
new fuel filter
tryed a friends computer nothing
looked for bad grounds- no improvement
by passed msd box- same
new computer relay-nothing
intsalled new computer harness into engine - nothing

car has fuel pressure and brand new fuel pump.

yesterday, we had the test ligh on the positive side of the coil lit up and it would run for a long time without issue.

today we instlled a new module on the distributor and still the same.

what am i missing -or what should i be looking at now? its an intermittent issue. runs fine for 1 minuite or so and then acts up like mad.

any help is appreciated.

Silver LX is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Have a miss at idle...can't find it... Jim F SVO/2.3L 7 10-21-2011 11:05 AM
surge at idle, idle screw turned all the way MercCapriRS86 5.0/5.8 Engine Tech 7 04-16-2002 02:56 AM
Am I ever gonna figure out why my car dies, idles bad, and has a funky oil guage????? Calvert2812V GT & SOHC 15 01-13-2002 11:35 PM
Bad idle and popping after cobra intake install....please help! a96saleen 94/95 Tech 7 12-27-2001 01:59 PM
Bad idle mroconne 5.0/5.8 Engine Tech 2 11-27-2001 02:58 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome