electrical noise - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 03-23-2012, 05:54 PM Thread Starter
Registered User
 
Trader Feedback: (25)
Join Date: Feb 2009
Location: greenville, sc
Posts: 795
electrical noise

I am getting a ton of electrical noise when my car is running. I dont know if I'm missing a ground somewhere or what but it keeps causing my laptop to drop connection to my quarterhorse. And it occasionally causes the tach to twitch as well. What could be causing this and what is the best way to diagnose this problem? Thanks.
_________________
91 Ford Mustang
347 on e85, 76mm turbo, pmas hpx mass air meter in 3" tube w/maf extender, fox lake stage 3 ported trickflow heads, custom turbo cam by comp cams, trickflow box r intake, 75 mm tb, ID1000 cc injectors, triple walbro 255 external pumps, moates QH, GUFB, 15 psi, 200A alt, LC-1 wideband

jestang is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 03-29-2012, 02:45 AM
Registered User
 
Trader Feedback: (1)
Join Date: Jan 2011
Location: scottsburg in
Posts: 139
Does it make the noise when you have the motor not running

mustangmitch07 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
302 engine noise, pistons, valvetrain? I am lost on this one, help engine guys. Papa Cosmos 5.0/5.8 Engine Tech 39 02-04-2017 12:39 AM
Brought my '11 in for tranmission noise.. Trav4011 S-197 Mustang GT (2011-2014) 57 01-24-2012 03:20 PM
Noise from Tranny Stanglegend01 GT & SOHC 9 11-05-2011 03:34 PM
top end noise Henrod 5.0/5.8 Engine Tech 2 03-13-2011 11:16 AM
Help me identify this noise HiPerformance289 5.0/5.8 Engine Tech 4 11-08-2010 01:27 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome