wire harness / pigtail - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 01-11-2012, 06:31 PM Thread Starter
Registered User
 
mrau92me's Avatar
 
Trader Feedback: (0)
Join Date: Sep 2004
Location: North Alabama
Posts: 77
wire harness / pigtail

I pulled my '87's instrument cluster trim panel off while in the process of replacing my ignition switch. In doing so, I had to disconnect the wire harness from the back of the hazard light switch. I noticed that one of the wires inside the harness was not secure like the others and it can be pulled out of the back of the harness. It doesn't seem like it will make proper contact when I plug it back into the switch. How do I fix this? Can I just plug it back in and then try to use a small tool/screwdriver to push and wedge it up in there?

If it matters, it's the blue and white wire (I think), in one corner of the harness.

mrau92me is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 01-11-2012, 11:34 PM Thread Starter
Registered User
 
mrau92me's Avatar
 
Trader Feedback: (0)
Join Date: Sep 2004
Location: North Alabama
Posts: 77
bump

mrau92me is offline  
post #3 of 4 Old 01-12-2012, 04:14 AM
Registered User
 
Trader Feedback: (2)
Join Date: May 2005
Location: Yakima, WA
Posts: 1,087
One of the little retaining hooks probably broke off the connector. You can get another shell from the junkyard and R&R the wires or you can get a new pigtail and splice or R&R the wires into the new connector shell.

Your other idea of pushing down on the terminal will work also as a temp fix.
Saleen0679 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 01-14-2012, 04:50 PM
Registered User
 
mgt351's Avatar
 
Trader Feedback: (75)
Join Date: Nov 2000
Location: Millington, TN
Posts: 1,234
You can do as already stated and change the connector out with one that isnt broke. One quick fix would be to plug the wire back into its socket then tape all the wires together to keep the one from pulling away.


Sent from my iPhone

14 F150 FX4 Screw
87 Mustang GT terminator swap
70 Torino GT 429 C6
93 LX Notch 333 glide 3.55
mgt351 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale Dual FPDM Wire Pigtail Harness, Newer FPDM, Mounting Hardware risaleen Fuel System & Related 1 11-18-2011 11:12 PM
1986 GT Fuel pump not priming 86bigred General Mustang Tech 7 11-03-2011 06:50 AM
99 vs early 01 vs late 01 Wire harness differences Twistedoffpurp SVT & DOHC 3 09-20-2011 09:53 PM
New Build with Acel Gen 7 HELP with Wire Harness Ideas? mgmid7070 Engine Management Systems 3 08-16-2011 08:07 PM
Wire Harness PN F6ZZ-14401-AK LX 5.0 5.0/5.8 Engine Tech 5 05-10-2011 06:00 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome