91 GT spark and fuel pump issue - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 10-02-2011, 06:25 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Sep 2011
Location: atl, ga
Posts: 29
91 GT spark and fuel pump issue

Ok I got a 1991 GT vert. Car was running perfectly fine. I added a turbo kit to it and did a simi wire tuck. Didn't really extend anything other than the MAF wire a bit and the air intake temp wires. Everything else I just pulled it through the stock holes in the fenders and basically hid it in the fender well. Haven't put the front end on either cause I was wanting to make sure everything was going to be working properly before I did. Anyway went to start it up and nothing. Just turns over. Wasn't getting spark and the fuel pump wasn't priming. So I did a little research after I went back over all the wiring to make sure nothing was unplugged and all the grounds was hooked up. Found out the relay for the fuel pump is under the seat. Pulled it out and put power to the green/yellow wire that was going to the relay and you could hear the FP stay turned on. It still wouldn't start. Theres another relay by the MAF which I read the later models 92 up have a fuel pump relay there. So I took the relay off and put power to a red wire that went to that relay and you could ghear the pump prim and shut off like its supposed to. The car starts up runs for a few sec and dies with power going to that red wire. I tried hitting the throttle after it starts but it doesn't do anything. Soooo if anyone has any suggestions with what may be wrong it would be great.


Last edited by mr2gq; 10-02-2011 at 06:29 PM.
mr2gq is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 10-02-2011, 11:09 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Sep 2011
Location: atl, ga
Posts: 29
I hooked a power wire to the green and yellow wire thats in the relay plug under the seat and one to the red wire in the relay plug by the MAF and when its hooked up like that it will stay running. So im out or guesses lol

mr2gq is offline  
post #3 of 3 Old 10-03-2011, 08:36 AM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Sep 2011
Location: atl, ga
Posts: 29
Anyone?
mr2gq is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
** Northeast For Sale Thread ** SVTCobraLTD Northeast 4255 09-13-2019 04:50 PM
no start, fuel pressure cobraman1024 94/95 Tech 11 10-27-2014 08:37 PM
98 GT Won't start. No Injector Pulse. No power to fuel pump. Shawn 94 GT GT & SOHC 11 10-23-2012 07:48 AM
Want To Trade 93 coupe drag/street 418 2 stages juiced418 Other Fords and Trades 8 08-16-2011 02:02 PM
For Sale 2001 Mustang GT 5.1L Fully Built 600+hp 06Xrunner Mustangs For Sale/Wanted, 1999-2004 13 11-06-2010 12:36 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome