fuel level sensor - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 08-09-2011, 01:08 AM Thread Starter
Registered User
 
mystic_lx's Avatar
 
Trader Feedback: (0)
Join Date: Jul 2011
Location: detroit
Posts: 25
Garage
fuel level sensor

i have a 89 mustang 5.0 and im gonna drop the fuel tank tommaro to fix the sending unit i belive it has a bad ground wire because when i start the car the guage peggs itself so i was wondering what color the ground wire on the sending unit is or where it grounds out at. thank you in advance any info would be great.

mystic_lx is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 08-10-2011, 12:25 AM
Registered User
 
Trader Feedback: (2)
Join Date: May 2005
Location: Yakima, WA
Posts: 1,087
The sending unit ground is a black wire located near the LH backup lamp. The slosh module circuit card behind the instrument cluster can cause the fuel gauge to peg full.

Saleen0679 is offline  
post #3 of 3 Old 08-10-2011, 12:30 AM Thread Starter
Registered User
 
mystic_lx's Avatar
 
Trader Feedback: (0)
Join Date: Jul 2011
Location: detroit
Posts: 25
Garage
thats probly what it is. i just spliced in another ground wire right at the sending unit and it dident work
mystic_lx is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel Gauge on FPR Drops 5lbs when Vac Off ebx 5.0/5.8 Engine Tech 4 06-05-2011 02:13 PM
With correct sized injectors, rails, and pump - do you need an AFPR? ShawnQ 5.0/5.8 Engine Tech 15 01-08-2011 01:56 PM
Lost power on dyno (today) after Bassani X-pipe WITH cats, dyno results attached '00Stang GT & SOHC 32 12-27-2001 05:35 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome