Trunk release and fuel pump both stopped working on 86GT - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 08-08-2011, 03:58 AM Thread Starter
Registered User
 
howie2336's Avatar
 
Trader Feedback: (8)
Join Date: Feb 2009
Location: Kalamazoo, Mi
Posts: 160
Trunk release and fuel pump both stopped working on 86GT

I went to start up my 86GT and noticed the fuel pump wouldn't prime. I then went to push the trunk release button and it didn't work either. Are both ran off the same fusible link? The pump, relay and inertia switch are new. Has anyone else encountered this problem?


Second place is the first loser.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
howie2336 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 09-16-2011, 06:20 AM
Registered User
 
Trader Feedback: (1)
Join Date: Jun 2010
Location: hill top usa
Posts: 18
check voltage

have you check to see if you have 12 volts at fuel pump relay harness should have constant 12 volts at i think the pink wire .

racingrev is offline  
post #3 of 4 Old 09-16-2011, 06:31 AM
Registered User
 
Trader Feedback: (1)
Join Date: Jun 2010
Location: hill top usa
Posts: 18
miss quote

Quote:
Originally Posted by racingrev View Post
have you check to see if you have 12 volts at fuel pump relay harness should have constant 12 volts at i think the pink wire .
sorry should be the orange with black stripe wire not pink wire i think the pink wire goes to the inert switch then to the pump may want to take ajumper wire from the orange to pink wire and see if the pump run s
racingrev is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 09-17-2011, 12:18 AM Thread Starter
Registered User
 
howie2336's Avatar
 
Trader Feedback: (8)
Join Date: Feb 2009
Location: Kalamazoo, Mi
Posts: 160
Thanks for replying... I'm gonna check those wires and the fusible links tomorrow.

Second place is the first loser.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
howie2336 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale ➫➫➫ 03/04 Cobra Part out Black & Torch Red ➫➫➫ 2003snake Modular Engine Parts 329 10-09-2011 10:39 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome