Who is running Bi-Xenon HIDs in their 94-98s? - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 05-14-2011, 06:28 PM Thread Starter
Registered User
 
Gabe8496's Avatar
 
Trader Feedback: (22)
Join Date: Sep 2003
Location: Los Fresnos, TX
Posts: 1,406
Who is running Bi-Xenon HIDs in their 94-98s?

I ask becuase I just installed my bi-xenon kit on my 94 GT and noticed that it pulses or "bounces". It doesn't turn off at all....its as if the color is changing causing the "bounce".

Anyone have similiar problems?

So far I've ruled out that its the ballast. I've tried 8 other ballasts I have an I get the same effect.

The kicker is if I use all those ballasts from the other kits I have on the xenon (single beam) kits, they work just fine. I'm wondering if its just these bi-xenon bulbs.

I got 2-9007 bi-xenon kits, 1 xenon H3 kit and 1 xenon 880 kit. The single beam kits work just fine and I've interchanged all the ballasts and only the bi-xenon kits give me problems. I've also interchanged the bulbs between the bi-xenon kits.

BTW...I do have the relay harness installed and well grounded (i used a grinder to clear paint off the chassis).

Anyone care to share their experience?


1994 Mustang GT
-Saleen Kit
-Stock 302 with Explorer Intakes, E303, Tune, LTs, Spintechs, O/R X-Pipe, 3.73s and a few things more.
Gabe8496 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
vacuum leak hints, or running lean rockspyder 5.0/5.8 Engine Tech 26 11-15-2011 10:23 PM
For Sale boss block 347 complete running motor mike1174 Windsor Engine Parts 2 03-21-2011 02:19 PM
For Sale running boards from 2010 F150 Raptor HD-DEMON Exterior Parts 2 02-11-2011 08:22 PM
Need help with my rough running 96GT keithnra GT & SOHC 0 01-11-2011 12:58 PM
idling probelms and stalling, running way rich!!! 92mineralgt 5.0/5.8 Engine Tech 14 12-31-2010 08:56 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome