3G installed???exciter wire voltages?? - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 04-29-2011, 12:55 PM Thread Starter
Registered User
 
Eleanor68's Avatar
 
Trader Feedback: (18)
Join Date: Aug 2007
Location: Monee, IL
Posts: 455
3G installed???exciter wire voltages??

1992 GT

I did intall a full autometer/florida 5.0 gauge package. I did just install an inline 500 ohm resistor on the dark green wire from the dash to the exciter wire of the alternator. At the dash, the dark green wire is jumped over to the switched 12 dash feed wire. The alternator is bolted in, huge ground, 2ga, from the alternator to the battery. Battery fully charger 13v not running.

I tested the voltage at the post, and the yellow wire on the d plug of the alternator- unplugged same as battery and the charging post 13v. The exciter wire is dead with the key off, and 12.7 to 12.8v when key is on, engine not running. When I plug the d plug in, and turn the key to on, no engine running, the green exciter wire still reads the 12.7-12.8v. I am told it is supposed to read around 3 volts??? Why is this, and what could I be missing, or is there something else more in depth thats wrong maybe with the alternator here.


68 Mustang FB, Eleanor body kit, pepper gray, TCI full chassis frame cradle, 9 inch w 3 link, torque arm, panhard bar, coil overs, wildwood brakes. 427 dart CHI 3v heads, intake
Eleanor68 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
1986 GT Fuel pump not priming 86bigred General Mustang Tech 7 11-03-2011 06:50 AM
Adios old kitchen, it's been a fun-filled disgusting last 3 years. Dave88LX Lounge 258 05-05-2011 09:09 PM
alternator wire 93LX KennethRisher Electrical & Wiring 1 04-02-2011 02:02 AM
Where does this damn wire go? FastDriver 5.0/5.8 Engine Tech 4 12-28-2001 08:37 PM
Electrical guys: What is the Yellow wire that goes from fender solenoid to firewall? mustangmisfit 5.0/5.8 Engine Tech 8 12-24-2001 12:13 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome