93 GT strange starter issue HELP - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 03-19-2011, 11:16 PM Thread Starter
Registered User
 
Trader Feedback: (6)
Join Date: Jun 2009
Location: Florida
Posts: 56
93 GT strange starter issue HELP

O.K guys i'm pretty good with figuring out electrical but i have one that has me scratching my head. I just finish installing a new 306 in my 93 GT nothing radical just a mild street everyday driver. I put the starter that came with the car (purchased car as a roller) on it as it looked very clean and somewhat new. I begin to fire the motor and the engine spins over and cranks up but it sounds like the starter stays engaged for about 5-10 seconds after the engine is running and then it will stop engaging. This seems like an issue of the bendix not retracting quick enough after the engine is running. Long story short... because i didn't know the history of this starter I purchased a new starter. Low and behold i get the same issue with the new starter. I did a quick check on the wire that activates the starter on the solenoid that is up near the battery thinking that maybe my ignition switch is releasing slow or something but that's not the issue because just as soon as the key is released the power stops at the solenoid. It's one of those small annoyances that just makes you nuts Anyone have any suggestion
Throw'm at me.
BNS

Back'n Saddle is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 03-22-2011, 01:00 AM
Registered User
 
blownpearlGT's Avatar
 
Trader Feedback: (23)
Join Date: Dec 2006
Location: Rhode Island
Posts: 251
i had to shim out my starter so that the bendix didnt go in so far, sounds like the same prob. i think we just used a couple washers 1 at a time. its never been a problem since.


2011 PLatinum 5.0 F150
2008 King Ranch Expedition
1990 Gt Dss 306, afr's,faceplated tko, v2, meth, all tubular ,custom paint. Dez tuned
blownpearlGT is offline  
post #3 of 6 Old 04-05-2011, 07:14 PM Thread Starter
Registered User
 
Trader Feedback: (6)
Join Date: Jun 2009
Location: Florida
Posts: 56
Well finally got to work on this issue and tried some shims but it didn't change a thing. Guess i'll keep trying.
BNS
Back'n Saddle is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 04-05-2011, 10:07 PM Thread Starter
Registered User
 
Trader Feedback: (6)
Join Date: Jun 2009
Location: Florida
Posts: 56
GOT IT, GOT IT, GOT IT.... finally found that the starter power cable was on the solenoid incorrectly. Surprised that it actually engaged the starter.
Thanks for the response blownpearlGT
BNS
Back'n Saddle is offline  
post #5 of 6 Old 04-08-2011, 03:40 AM
Registered User
 
blownpearlGT's Avatar
 
Trader Feedback: (23)
Join Date: Dec 2006
Location: Rhode Island
Posts: 251
no prob

2011 PLatinum 5.0 F150
2008 King Ranch Expedition
1990 Gt Dss 306, afr's,faceplated tko, v2, meth, all tubular ,custom paint. Dez tuned
blownpearlGT is offline  
post #6 of 6 Old 04-11-2011, 11:58 PM
Registered User
 
Trader Feedback: (1)
Join Date: Mar 2010
Location: starkville, MS.
Posts: 48
how was power cable on incorrectly? I have the same poblem with my car. It's done this as long as i've had it.
mustangracer11 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
88 GT w/Mini Starter -- HELP Please TigeRyan Electrical & Wiring 4 07-01-2013 09:24 PM
No Start issue/ considering starter...need help MustangGuy29651 General Mustang Tech 8 03-03-2011 06:33 PM
94 GT no start issue MUSTANGTERMINATOR 94/95 Tech 9 01-03-2011 01:30 PM
Want To Buy Strange 10-Way Adjustable Rear Shocks for '98 GT BadBlue98GT Suspension 0 11-11-2010 07:21 PM
V6 to V8 swap questions tvanlant 94/95 Tech 8 11-10-2010 09:31 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome