3g alternator pulley getting really hot??????????? - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 02-24-2011, 10:05 PM Thread Starter
Registered User
 
purplevert's Avatar
 
Trader Feedback: (3)
Join Date: Nov 2005
Location: bradenton florida
Posts: 114
3g alternator pulley getting really hot???????????

I have a 88 that i converted to a 3g alt. I started it today and let it run maybe 60 seconds and felt the pulley and it real hot. Felt like it would melt the belt if I let it run any longer. I took it to have it checked and it checks out good. The pulley turns freely. It doesnt seem to charge as well either. Please help thanks

purplevert is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 02-24-2011, 11:42 PM
Registered User
 
66mustfb's Avatar
 
Trader Feedback: (0)
Join Date: Aug 2007
Location: Northern Colorado
Posts: 498
If the pulley on the 3g is smaller in diameter then the one you replaced you may not have enough belt tension and the belt is slipping at the crank.


'66 fastback w/MegaSquirt II, MAF & EDIS, 5.0L 2k Exp, Fuel Safe, Total Control R&P, 4w Disk, T5z, Hyd Clutch and 8" 3.55
66mustfb is offline  
post #3 of 4 Old 02-25-2011, 07:40 AM Thread Starter
Registered User
 
purplevert's Avatar
 
Trader Feedback: (3)
Join Date: Nov 2005
Location: bradenton florida
Posts: 114
the belt is tight and why would it get hot after only a minute
purplevert is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 03-06-2011, 01:27 PM
Registered User
 
Trader Feedback: (2)
Join Date: Dec 2007
Location: St. Louis
Posts: 389
Like he said belt is slipping. Been there done that. Hot in seconds!
HLD-TYT is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hot Rod Black Death.....920whp Terminator vegasse The Body Shop 14 02-16-2011 12:37 AM
my 90 coupe is running hot. HELP!! yuba200311 5.0/5.8 Engine Tech 7 01-26-2011 10:16 PM
Car won't start when hot Jman 94/95 Tech 6 05-13-2002 10:26 PM
Running hot after radiator install? AlanJames95gt 5.0/5.8 Engine Tech 3 12-23-2001 04:43 PM
Help! T-5 "won't" shift when hot! Maverick1970 General Mustang Tech 6 11-30-2001 09:02 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome