Problems at Idle - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 03-17-2003, 11:18 PM Thread Starter
Registered User
 
VitoScilla's Avatar
 
Trader Feedback: (13)
Join Date: Mar 2002
Location: New York City
Posts: 1,780
Question Problems at Idle

Hello everyone,

I posted this in anoher forum as well. Looking for the solution.

PLEASE HELP.

On my '88GT (converted to mass air) I have a problem with the car's idle. Everything is normal for the most part. Idles great. Rev it and it comes back down at 1100 for a sec or two and then down to 800 or so.
The problem is this. At times the idle will come up on its own to about 2000 and hold, never coming back down. This sometimes occurs during driving the car as well. Very puzzling..It's not the throttle linkage or throttle body sticking. If I turn off the ignition and start the car again...everything is normal. This is quite annoying! What should I do?

I am the original owner and have never had this problem before.

Thanks,

Vito

VitoScilla is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 03-18-2003, 02:02 PM Thread Starter
Registered User
 
VitoScilla's Avatar
 
Trader Feedback: (13)
Join Date: Mar 2002
Location: New York City
Posts: 1,780
ttt...anyone?

This is not pleasant. I almost wrecked coming off an exit the other day. If it were predictable, then maybe I would not worry as much.

Thanks for your patience everyone!

Vito

VitoScilla is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome