went racing... - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 07-13-2008, 09:56 PM Thread Starter
Registered User
 
Thriller8's Avatar
 
Trader Feedback: (17)
Join Date: Nov 2002
Location: Long Island NY
Posts: 1,157
went racing...

Well today I went racing, I think I may have a little problem now with my C4. Car ran great minus having to low of an rpm chip. I had a 6800 in my 7AL and I need to shift at 7200. When I got back to my pit spot I didn't have reverse anymore...when I was on the line the guy ahead of me broke, I put my car in reverse backed up so they could push him off. After that I went ahead and made my run. After that I brought it home and put it on jackstands and put it in gear, the tires now move forward in every spot except park...I do run a pro brake so reverse works when I press the trans brake button, so now the tires move in the reverse spot, neutral, 1, 2, and 3 the tires are moving forward.

I will be calling Dynamic tomorrow morning but figured I would throw this out there tonight and see if anyone could have had this happen, knows whats going on, or can point me in the right direction.

Thanks for any input, I really didn't need this setback as the car was running great.


X275 build in progress follow on Mustang Junkies.net

http://www.mustangjunkies.net/f9/project-dirty-red-444
Thriller8 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 07-13-2008, 11:17 PM Thread Starter
Registered User
 
Thriller8's Avatar
 
Trader Feedback: (17)
Join Date: Nov 2002
Location: Long Island NY
Posts: 1,157
By the way this was the first pass on this transmission. Other than idle time in the garage and driving it onto the trailer when I went to have my anti roll bar installed.


X275 build in progress follow on Mustang Junkies.net

http://www.mustangjunkies.net/f9/project-dirty-red-444
Thriller8 is offline  
post #3 of 10 Old 07-14-2008, 03:00 AM
Registered User
 
Trader Feedback: (3)
Join Date: May 2002
Location: Northern, VA
Posts: 2,780
Could the shifter adjustment/alignment got out of whack some how?

O.G. X275 racer
1.17 60' [email protected] with the angry peanut!
1.16 60' [email protected] on 1 gun (In testing)
88gtguy is offline  
Sponsored Links
Advertisement
 
post #4 of 10 Old 07-14-2008, 03:08 AM Thread Starter
Registered User
 
Thriller8's Avatar
 
Trader Feedback: (17)
Join Date: Nov 2002
Location: Long Island NY
Posts: 1,157
Yeah I thought the same thing. I re set it, put the shifter in neutral and the trans in neutral and the only thing that was right was park. Every other spot the rear tires turn.

X275 build in progress follow on Mustang Junkies.net

http://www.mustangjunkies.net/f9/project-dirty-red-444
Thriller8 is offline  
post #5 of 10 Old 07-15-2008, 12:18 PM
Registered User
 
fstrthnu373's Avatar
 
Trader Feedback: (5)
Join Date: Feb 2003
Location: north carolina
Posts: 338
check to make sure your trans brake is getting power from your switch if it is make sure it is working
fstrthnu373 is offline  
post #6 of 10 Old 07-15-2008, 04:13 PM Thread Starter
Registered User
 
Thriller8's Avatar
 
Trader Feedback: (17)
Join Date: Nov 2002
Location: Long Island NY
Posts: 1,157
Yeah I tested that as well, had my mom hit the button while I was under the car and the solenoid was closing. I am bringing it to Dynamic tomorrow morning to see if they can sort it out.

X275 build in progress follow on Mustang Junkies.net

http://www.mustangjunkies.net/f9/project-dirty-red-444
Thriller8 is offline  
post #7 of 10 Old 07-16-2008, 03:03 AM
Registered User
 
gray86hatch's Avatar
 
Trader Feedback: (98)
Join Date: Nov 2001
Location: Battle Creek, Mi
Posts: 7,030
Fluid level can also affect reverse. Get it full just not over full or it will puke it out.

Tim

86 mustang
454 FTI LS3 Mast intake FTI hyd roller Holley EFI 275 MT Pump gas e85. 9.24 143.58 1.33 3.73 5.84 116.21
HR Drag Week 2013 SS-BB-NA Winner
www.flowtechinduction.com
gray86hatch is offline  
post #8 of 10 Old 07-16-2008, 02:12 PM Thread Starter
Registered User
 
Thriller8's Avatar
 
Trader Feedback: (17)
Join Date: Nov 2002
Location: Long Island NY
Posts: 1,157
Ok just got back from Dynamic. What happened was a bushing (excuse my lack of knowledge of the exact term) but the bushing looks like a half pizza pie...haha, bent therefore it had only forward gears. All fixed now. Supposedly this rarely happens, and it was just a fluke that it happened.

I also bought there gold synthetic trans fluid. Got it for cost so I figured i would try it out and see how it works.

X275 build in progress follow on Mustang Junkies.net

http://www.mustangjunkies.net/f9/project-dirty-red-444
Thriller8 is offline  
post #9 of 10 Old 07-16-2008, 02:26 PM
Registered User
 
rustbuket's Avatar
 
Trader Feedback: (0)
Join Date: Mar 2008
Location: longisland n.y.
Posts: 62
Glad to hear you got the tranny problems fixed gonna be at Atco in Aug?

'93 Reef Blue Coupe--- In the process of a few upgrades!!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rustbuket is offline  
post #10 of 10 Old 07-16-2008, 02:28 PM Thread Starter
Registered User
 
Thriller8's Avatar
 
Trader Feedback: (17)
Join Date: Nov 2002
Location: Long Island NY
Posts: 1,157
I def. will be, even if I don't race I will be there. I want to be there racing though.


X275 build in progress follow on Mustang Junkies.net

http://www.mustangjunkies.net/f9/project-dirty-red-444
Thriller8 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome