Posting Pics - Ford Mustang Forums : Corral.net Mustang Forum
 2Likes
  • 1 Post By KEVIN$
  • 1 Post By Mustangmichael
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 12-06-2018, 02:16 PM Thread Starter
Corral Elite Member
 
Mustangmichael's Avatar
 
Trader Feedback: (57)
Join Date: Jul 2000
Location: Dayton, OH, home again!
Posts: 4,689
Posting Pics

I see people posting thumbnails and pics in their threads that aren't linked. My permissions say I can't post pics. Is there something I need to do or something I'm missing? Thanks.


Michael Bell
email:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

92 coupe, coyote 5.0, turbo, manual trans, project in progress....

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mustangmichael is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 12-06-2018, 02:52 PM
Registered User
 
KEVIN$'s Avatar
 
Trader Feedback: (8)
Join Date: Nov 2001
Location: Lincoln NE
Posts: 3,829
I took a screen shot of what mine looks like for the "Quick Reply" box just below this thread. The top button is for links from websites. Since I have my own website with my own pics I commonly just use the links to the pics.

The other option is to drag a picture from your computer to the box below, the second circled area.

Do you have these two areas available?

FYI, I dragged the below image into the box.

ks

Attached Images
File Type: jpg Capture.JPG (68.4 KB, 11 views)
Mustangmichael likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Kevin Slaby
2002 GT 2V 902hp/820tq through the muffs.
http://baselinesuspensions.com/Projects/balrog.htm
KEVIN$ is offline  
post #3 of 5 Old 12-07-2018, 11:07 AM
Administrator
 
administrator's Avatar
 
Trader Feedback: (0)
Join Date: Oct 2001
Location: .
Posts: 804
Garage
Quote:
Originally Posted by Mustangmichael View Post
I see people posting thumbnails and pics in their threads that aren't linked. My permissions say I can't post pics. Is there something I need to do or something I'm missing? Thanks.
Hi there,

Are you still having this issue?
@KEVIN$ explained it pretty well regarding this.
Keep us posted.

Ed


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
administrator is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 12-07-2018, 11:14 PM Thread Starter
Corral Elite Member
 
Mustangmichael's Avatar
 
Trader Feedback: (57)
Join Date: Jul 2000
Location: Dayton, OH, home again!
Posts: 4,689
Quote:
Originally Posted by KEVIN$ View Post
I took a screen shot of what mine looks like for the "Quick Reply" box just below this thread. The top button is for links from websites. Since I have my own website with my own pics I commonly just use the links to the pics.

The other option is to drag a picture from your computer to the box below, the second circled area.

Do you have these two areas available?

FYI, I dragged the below image into the box.

ks
Thanks! I am seeing it now, don't know what was up. I started my thread and am able to post pics again.

Michael Bell
email:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

92 coupe, coyote 5.0, turbo, manual trans, project in progress....

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mustangmichael is offline  
post #5 of 5 Old 12-07-2018, 11:18 PM Thread Starter
Corral Elite Member
 
Mustangmichael's Avatar
 
Trader Feedback: (57)
Join Date: Jul 2000
Location: Dayton, OH, home again!
Posts: 4,689
Quote:
Originally Posted by administrator View Post
Hi there,

Are you still having this issue?
@KEVIN$ explained it pretty well regarding this.
Keep us posted.

Ed
Seems to be working fine. Thanks!
administrator likes this.

Michael Bell
email:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

92 coupe, coyote 5.0, turbo, manual trans, project in progress....

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mustangmichael is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
FORDSTROKERS 363 (PICS) 95cobraguy 5.0/5.8 Engine Tech 391 04-04-2016 03:18 PM
For Sale Lots of very cool parts, I am posting pics of whats able to be sold now... Jeepman1 Miscellaneous Mustang Parts 26 03-25-2012 10:00 PM
Uploading and Posting Pics CHicks26 GT & SOHC 1 12-25-2011 02:31 PM
before and after pics screamin gt GT & SOHC 18 05-03-2011 10:28 PM
Intercooler Install Pics and or blow thru pics??? NECCO GT & SOHC 9 04-19-2011 01:39 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome