Lightning won't start - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 08-11-2015, 09:55 PM Thread Starter
BGR
Registered User
 
Trader Feedback: (0)
Join Date: Aug 2002
Location: Southern IN
Posts: 342
Lightning won't start

I cannot figure this out... It has 40 psi of fuel pressure and it has spark. Timing is fine. Sometimes it hiccups and runs for just a split second but doesn't stay running. It all started after a long trip. I parked it, went outside and it didn't start... Tried in the afternoon and it ran just enough for me to move it in the driveway and it started to run like it was on 4 cyl amd then died. It hasn't run since. Any help or diagnostic steps would be amazing as I am out in the cornfields and the dealer doesn't want to work on anything this old..

I did also put a noid on the injector harness and it is flashing. Any ideas??? Any help is much appreciated. Could it be computer or clogged injectors?

BGR is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 08-15-2015, 01:03 PM
Registered User
 
Trader Feedback: (0)
Join Date: Aug 2014
Location: LONGVIEW,TEXAS
Posts: 10
Have you checked the coils?The one on the rear passenger side has a water hose that runs directly over the top of of this coil.The hose can be a leaking and kill that coil.It will buck and sputter badly if this or ANY coil is bad.You can check your coils just like you would a spark plug.While engine is running unplug coil wire.If tone of engine do'nt change then you have found your bad coil.R N R that coil.This is what happened to me on my 2003 Harley.This is also how I fixed mine as well.Also..we tried a diagnostic tool on my truck and it could not find this condition.I also buy the FORD brand of coils.They seem to work better than others.Hope this helps?

biggjupiter is offline  
post #3 of 3 Old 08-15-2015, 01:23 PM
Registered User
 
Trader Feedback: (0)
Join Date: Aug 2014
Location: LONGVIEW,TEXAS
Posts: 10
I am assuming you have a 5.4 Super charged Lightning?
biggjupiter is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting without tune or calibrated maf. 89blkmustang Turbochargers 21 07-04-2018 07:47 AM
Cold Start: Engine dies immediately after start up 91StangGT5.0 5.0/5.8 Engine Tech 32 04-06-2018 10:08 PM
Where to start? Milkmonster83 Lounge 15 06-22-2013 07:24 AM
Wont stay running and wont start without starter fluid. Fuel Problem? Hunter00GT GT & SOHC 7 03-10-2011 11:26 AM
cold start miss chris306 5.0/5.8 Engine Tech 18 12-02-2010 06:52 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome