Rear lights not working - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 01-15-2010, 10:49 AM Thread Starter
Registered User
 
Thunder5.0's Avatar
 
Trader Feedback: (0)
Join Date: Nov 2002
Location: NEW YORK
Posts: 1,503
Garage
Rear lights not working

Any ideas? I checked all the fuses and replaced the bulbs. Tail lights, turn signals, and license plate bulbs do not work.

Thunder5.0 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 01-15-2010, 04:34 PM Thread Starter
Registered User
 
Thunder5.0's Avatar
 
Trader Feedback: (0)
Join Date: Nov 2002
Location: NEW YORK
Posts: 1,503
Garage
I figure it out. Checked the trailer harness adapter. It's all good now.

Thunder5.0 is offline  
post #3 of 3 Old 01-18-2010, 08:05 PM
Registered User
 
Trader Feedback: (0)
Join Date: Feb 2006
Location: Des Moines, IA
Posts: 15
get on the nloc forums and do a search. Lots of info of there
trickflowgt is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
tail lights are not working/ brake lights work fine insert name here General Mustang Tech 0 01-04-2008 09:48 AM
HELP, NO TAIL LIGHTS & INST LIGHTS WORKING islandlx General Mustang Tech 9 01-31-2007 12:00 AM
Dash lights not working. dmontzsta GT & SOHC 2 04-24-2006 10:47 AM
reverse lights not working all wound out General Mustang Tech 4 12-03-2004 08:27 PM
lights not working 88mustang General Mustang Tech 1 02-24-2003 10:21 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome