98 Cobra Check Engine Light - p1131 code - Ford Mustang Forums : Corral.net Mustang Forum
Go Back   Ford Mustang Forums : Corral.net Mustang Forum > Modular Tech Forums > SVT & DOHC

Corral.net is the premier Ford Mustang Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-25-2003, 04:07 PM   #1
Registered User
 
C. Johnson's Avatar

Trader Feedback: (2)
 
Join Date: Sep 2000
Location: Madison, AL
Posts: 1,394

Question 98 Cobra Check Engine Light - p1131 code

My wife called me yesterday at work and told me her Cobra had a CEL. I told her to stop at Autozone and get them to pull codes. They told her P1131. Now I dug around a bit and found that is a O2 sensor code. I also read that an exhaust leak could cause that. Well, she had a leak just the day before. The guy that put a clutch in the car didnt get the H-pipe tightened up good at the header on the pass side. I fixed the exhaust leak before the CEL light came on.

I disconnected the battery last night to clear the code. I drove it around the block and it never came back on. She drove it today and it did come back on. It is very cold (25 - 35 degrees) too.

The car does have 108k miles on it but it has never given us a problem. No mods other than gears. I know its probably time to replace them!

Does the code P1131 tell which O2 sensor of the four is at fault?

At $50-$75 a piece, I would like to keep the cost down to a minimum and try not to buy all 4.

Suggestions?

Thanks
Casey
__________________
-- Casey
1989 GT
2009 Mazda Speed 3
2006 Mazda Speed 6 (wife's car)
C. Johnson is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Sponsored Links
Advertisement
 
Old 11-25-2003, 05:20 PM   #2
Registered User

Trader Feedback: (0)
 
Join Date: Nov 1999
Posts: 571

It's definitely passenger side sensor. Not sure if front or rear, but I think it is the front one, based on this link:
http://www.corral.net/forums/showthr...ighlight=P1131
96MC is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 11-26-2003, 09:07 AM   #3
Registered User
 
Slithering_Joe's Avatar

Trader Feedback: (3)
 
Join Date: Dec 1999
Location: Nobama, North Jersey - U.S.A.
Posts: 1,838

real quick....
Clear the codes. Switch the sensors from one side to the other. Drive the car until the CEL illuminates. Check for codes. If the code indicates now the other bank then it's the sensor. If the code returns to the same side then you have an fuel injector issue or an exhaust leak on that side of the engine. A faulty MAF will set bank 1 and bank 2 related codes
__________________
2005 Cadillac CTS-V
- '96 Cobra 13.45 at 104.458 mph
- '89 GT
- '94 GT Convertible 13.905 at 100.41 mph
Slithering_Joe is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 12-01-2003, 06:02 PM   #4
Registered User
 
C. Johnson's Avatar

Trader Feedback: (2)
 
Join Date: Sep 2000
Location: Madison, AL
Posts: 1,394

I think I fixed it.
The car has 108k miles on it and just had a clutch put in it. I made sure the exhaust was good and tight and all the O2 sensors were hooked up and the wires werent frayed/burnt. I then changed the fuel filter on it, cleaned the K&N filter and cleaned the mass air meter element. Fired it up, drove it around a bit and the it hasnt come on again. The wife was pleased because she was tired of driving my truck!
It should hold up for 2-3 months and then she'll be in a Mach 1 (I hope).

Thanks guys
Casey
__________________
-- Casey
1989 GT
2009 Mazda Speed 3
2006 Mazda Speed 6 (wife's car)
C. Johnson is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 06:23 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.5.2
© 2010-2011 Corral.net

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.