What would cause really bad shaking at idle? - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 13 Old 04-07-2002, 03:17 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Feb 2000
Location: Miami, FL
Posts: 235
What would cause really bad shaking at idle?

My car normally idles pretty rough but every once in a while it gets worse. What would cause my car to shake so bad? It also gets better when I raise the revs. Except at 2000 RPM's. That's like the suite spot on my car for engine vibe.

Any ideas?

I have already installed new plug wires, plugs, fuel filter, and motor mounts.

Also, sometimes when I mash the throttle I get a wierd smell out of the A/C. Does this have anything to do with my rough idle?

97 GT - Sold 3/03
03 WRX

Last edited by progresr; 04-07-2002 at 04:55 PM.
progresr is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 04-07-2002, 03:48 PM
Registered User
 
Toy Pony's Avatar
 
Trader Feedback: (6)
Join Date: Mar 2002
Location: Grinnell,IOWA..land of corn, corn and more corn!
Posts: 886
I would start on looking at the motor mounts, see where that takes you. That would be where you would most likley be gettting the shaking from considering it is the motor that vibrates.
Next I would be looking into a new aluminum drive shaft. I had that happen to an 89 lx of mine that shook real bad, but mine was at higher RPM's. The Alum. driveshaft took care of that. Good Luck! Tom

1995 cobra clone,Dart Iron eagle 352 by P.E.R. Race engines, new set up-big stuff 3, 205cc tfs tw heads race ported 326@.600, freezy cam, tfs R box.160# Bosch Inj. Vortech renegade ysi. turbo 400 w/brake. 10.5 set up, Old set up, 5.8@118. Under winter transformation. Still street car.
Toy Pony is offline  
post #3 of 13 Old 04-07-2002, 04:56 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Feb 2000
Location: Miami, FL
Posts: 235
Sorry, I reworded my original post. I already replaced the mounts and I think it got worse.

97 GT - Sold 3/03
03 WRX
progresr is offline  
post #4 of 13 Old 04-07-2002, 09:29 PM
Registered User
 
Toy Pony's Avatar
 
Trader Feedback: (6)
Join Date: Mar 2002
Location: Grinnell,IOWA..land of corn, corn and more corn!
Posts: 886
Ok, then I would be thinking the harmonic balancer. That is what keeps the engine balanced on the outside . That is why it is shaking so badly.

1995 cobra clone,Dart Iron eagle 352 by P.E.R. Race engines, new set up-big stuff 3, 205cc tfs tw heads race ported 326@.600, freezy cam, tfs R box.160# Bosch Inj. Vortech renegade ysi. turbo 400 w/brake. 10.5 set up, Old set up, 5.8@118. Under winter transformation. Still street car.
Toy Pony is offline  
post #5 of 13 Old 04-08-2002, 10:15 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Feb 2000
Location: Miami, FL
Posts: 235
So you think it's the crank pulley?

97 GT - Sold 3/03
03 WRX
progresr is offline  
post #6 of 13 Old 04-08-2002, 10:20 PM
Registered User
 
Andrew WOT's Avatar
 
Trader Feedback: (0)
Join Date: Jul 2001
Location: CA
Posts: 643
I had shake at idle once. Turned out it was just bad connection on one of the spark plugs. Check them carefully. Single misfire wasn't noticable at mid-high rpm but at idle it was really bad.

98 GT Black 4R70W;
01 P&P heads (Stage1 Fox-Lake); Bullitt intake (port matched); Steeda pulleys; WMS Velocity Tube/87mm Pro-M Bullet Combo; 24lb injectors; 180 Thermostat;
SCT Racer Kit; Denso IT16; FMS 9mm wires; Hawker ODYSSEY PC680MJ battery;
JBA headers; Magnaflow X pipe w/cats; Borla Cat Back;
FMS 3.73 gear; PI Stallion 3200 (multi disk lockup); Jerry Mod; B&M Race tranny cooler; FRPP Aluminum Driveshaft; Metco Driveshaft Loop;
H&R Race springs; Tokico Illumina shocks/struts; MM full-length SC; MM CC plates; MM LCA;
Hawk HPS brake pads; 255/45/17 Toyo Proxes T1S;
----------------
13.3@102.678 1.85 60' Racing weight: 3540 lbs
Andrew WOT is offline  
post #7 of 13 Old 04-08-2002, 10:29 PM
Registered User
 
vetkilr's Avatar
 
Trader Feedback: (0)
Join Date: Feb 2002
Location: florida
Posts: 682
I want the specs on your cam SHAKES the car.Man where can I get those.

I would check the wires also could be the coil packs.
vetkilr is offline  
post #8 of 13 Old 04-08-2002, 10:47 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Feb 2000
Location: Miami, FL
Posts: 235
It's not the wires. How can I test the coil packs?

97 GT - Sold 3/03
03 WRX
progresr is offline  
post #9 of 13 Old 04-09-2002, 06:24 PM
Registered User
 
Toy Pony's Avatar
 
Trader Feedback: (6)
Join Date: Mar 2002
Location: Grinnell,IOWA..land of corn, corn and more corn!
Posts: 886
No, not the pulley itself. It is behind the pulley. Your harmonic balancer. The only purpose for it is to keep the engine in balance. But the crank pulley is in front of it. I don't believe there is a way to check if it is bad, unless you look at it while it is turning and see if it has a "bobble" . Tom

1995 cobra clone,Dart Iron eagle 352 by P.E.R. Race engines, new set up-big stuff 3, 205cc tfs tw heads race ported 326@.600, freezy cam, tfs R box.160# Bosch Inj. Vortech renegade ysi. turbo 400 w/brake. 10.5 set up, Old set up, 5.8@118. Under winter transformation. Still street car.
Toy Pony is offline  
post #10 of 13 Old 04-09-2002, 09:07 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Feb 2000
Location: Miami, FL
Posts: 235
My crank pulley does wobble. Is it easy to replace. I thought I read on here it was normal to wobble.

Thanks

Oh, and how do I check the coil packs?

97 GT - Sold 3/03
03 WRX
progresr is offline  
post #11 of 13 Old 10-11-2003, 12:04 AM
Registered User
 
Trader Feedback: (0)
Join Date: Jun 2003
Posts: 85
mmm interesting my car does the same thing!shakes at idle and i'd like to know how the check the coil packs too!!
meric_gt is offline  
post #12 of 13 Old 10-11-2003, 12:12 AM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Feb 2000
Location: Miami, FL
Posts: 235
Wow, this is an old thread. I don't even own the Mustang anymore. Traded it for a WRX.

mweic_gt:
I tested my coil packs as per the service manual ans they both seemed to have bad readings. I never got to replace them though, but I just wanted to add anything that could help.

97 GT - Sold 3/03
03 WRX
progresr is offline  
post #13 of 13 Old 10-11-2003, 12:17 AM
Registered User
 
Trader Feedback: (0)
Join Date: Jun 2003
Posts: 85
thanks for the response,but can you tell me how to check them?i was doing a search and i found this thread with same symptoms
meric_gt is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome