Windshield Wiper Problem - Ford Mustang Forums : Corral.net Mustang Forum
Go Back   Ford Mustang Forums : Corral.net Mustang Forum > General Tech Forums > General Mustang Tech

Corral.net is the premier Ford Mustang Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-29-2009, 05:04 PM   #1
Registered User
 
Fatrabbit's Avatar

Trader Feedback: (0)
 
Join Date: Feb 2008
Location: Paris, Kentucky
Posts: 168

Windshield Wiper Problem

The windshield wipers on my 1993 mustang will only work on one speed (High). I put a new motor on the car, because the wipers had stopped working altogether, but the new one only works on high. If you unplug the three plug wire on the motor the wipers do speed up to what I would call high speed, but that is the only improvement that I get. If you unplug the two plug wire from the motor, the wipers do not work at all. There is a small two plug wire that comes out of the wiper wiring harness, but I do not see any place for it to go. I did have a different switch for the inside that I tried, but that did not help either. GOT ANY SUGGESSTIONS?
__________________
FATRABBIT MOTORSPORTS
1993 SSP Florida Highway Patrol Unit # 719
Fatrabbit is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-29-2009, 07:34 PM   #2
Registered User

Trader Feedback: (2)
 
Join Date: May 2005
Location: Yakima, WA
Posts: 1,048

High speed only is a typical symptom of a bad interval governor. The governor is an olive colored box located under the dash near the steering column
Saleen0679 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 11-06-2009, 11:05 PM   #3
Registered User

Trader Feedback: (0)
 
Join Date: Nov 2001
Location: Ma. 02116
Posts: 325

I've got the same problem in my 88, where can i buy a new wiper interval governor, parts stores local have nothing, and i haven't seen it on the web either...!???
__________________
dont tell me,show me
Superskwrl is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 11-06-2009, 11:12 PM   #4
Registered User

Trader Feedback: (2)
 
Join Date: Jun 2003
Location: Colorado
Posts: 91

Green Sales Company might have them. The last I checked Ford they were obsolete so I have been mine from the jy.
Cheapertokeepher is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 11-06-2009, 11:31 PM   #5
Registered User

Trader Feedback: (2)
 
Join Date: May 2005
Location: Yakima, WA
Posts: 1,048

They have been discontinued for some time. You can still find them new, but they will cost you some $$. Cheap route is to find one in a junk yard. One out of a similar year Temp/Topaz and early 90's T-bird should also work.

http://www.mustangsunlimited.com/ite...p?T1=SW2038+01
Saleen0679 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 11-08-2009, 01:03 AM   #6
Registered User

Trader Feedback: (0)
 
Join Date: Nov 2008
Location: Rapid City, SD
Posts: 15

Wondering if this could be my problem also. The wipers on my 89 LX seem to run at low speed regardless of which position the switch is on.
sdstanger is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 11-08-2009, 01:44 PM   #7
Registered User

Trader Feedback: (0)
 
Join Date: Nov 2001
Location: Ma. 02116
Posts: 325

Quote:
Originally Posted by sdstanger View Post
Wondering if this could be my problem also. The wipers on my 89 LX seem to run at low speed regardless of which position the switch is on.
If you unplug the governor, (its under the dash inline with the column) your wipers should run on high and not have "park" if you try that, likely that will tell you if its the governor or the wiper switch
__________________
dont tell me,show me
Superskwrl is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 06:55 PM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.5.2
© 2010-2011 Corral.net

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.