sony mp3 player beeps when i turn off ignition - Ford Mustang Forums : Corral.net Mustang Forum
Go Back   Ford Mustang Forums : Corral.net Mustang Forum > General Tech Forums > Audio

Corral.net is the premier Ford Mustang Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-01-2004, 11:46 AM   #1
Registered User
 
rodrickhales's Avatar

Trader Feedback: (0)
 
Join Date: Jul 2004
Location: Jackson, Mississippi
Posts: 128

sony mp3 player beeps when i turn off ignition

i have beeping turned off on my sony mp3 player radio. i recently connected some factory speakers with stock wires. so why in the tar does it beep three times when i turn off my stang? it just started this. any suggestion would be greatly appreciated.
rodrickhales is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-01-2004, 04:53 PM   #2
Registered User
 
ForPointSex's Avatar

Trader Feedback: (0)
 
Join Date: Mar 2002
Location: Mercer NJ
Posts: 494

My old sony head unit used to beep when you turned off the ignition too; it reminds you to hide your removeable face. Look in the instructions to see how to turn it off.
ForPointSex is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 10-01-2004, 07:34 PM   #3
Registered User
 
rodrickhales's Avatar

Trader Feedback: (0)
 
Join Date: Jul 2004
Location: Jackson, Mississippi
Posts: 128

thanks
rodrickhales is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 10-06-2004, 05:05 PM   #4
Registered User
 
rodrickhales's Avatar

Trader Feedback: (0)
 
Join Date: Jul 2004
Location: Jackson, Mississippi
Posts: 128

Angry

the manual only tells it is for the detachable face but will not tell me how to disable. i had an amplifier hooked before i added the speakers. i guess since the manual said it would not happen if an optional amp was supplied that is why this is happening. but, i am not sure. any suggestions would be helpful to stop the god awful beeping.
rodrickhales is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 10-06-2004, 10:24 PM   #5
Registered User
 
FoxRodStang's Avatar

Trader Feedback: (1)
 
Join Date: Aug 2003
Location: North Myrtle Beach, SC
Posts: 816

Some units won't allow the beep to be disabled. Like ForPointSex said, it's to remind you to remove the faceplate. It should stop after a few seconds. Try calling sony's tech support, they'll tell ya if it can be disabled or not. If it's that big of an issue, remove the faceplate before you turn the ignition off.

Blackout
__________________
90 GT 5spd hatch in need of paint...owner in need of money for paint
myspace.com/stangdrummermatt
FoxRodStang is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 10-07-2004, 04:54 PM   #6
Registered User
 
ForPointSex's Avatar

Trader Feedback: (0)
 
Join Date: Mar 2002
Location: Mercer NJ
Posts: 494

The beeps only come out through the speaker outputs. It does not come out of the RCA outputs. You can get rid of the beeps by running all the speakers through an amplifier (RCA outputs); or learn to live with it.
ForPointSex is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 10-21-2004, 01:13 PM   #7
Registered User
 
rodrickhales's Avatar

Trader Feedback: (0)
 
Join Date: Jul 2004
Location: Jackson, Mississippi
Posts: 128

amplifier answer makes the most sense because it only started after i connected other speakers thru the head unit. thanks fps.
rodrickhales is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 06:05 PM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.5.2
© 2010-2011 Corral.net

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.