mach 460 rear speakers - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 03-11-2017, 04:55 PM Thread Starter
Registered User
 
Js88lx's Avatar
 
Trader Feedback: (2)
Join Date: Mar 2013
Location: Mid Cali
Posts: 227
mach 460 rear speakers

Ever since I bought my 94 mustang I had this sound of pure bass coming from the rear speakers so bad that I had to disconnect the 2 rear amps. I still get sound thru speakers but just no bass. Any idea why once I plug the amps the speakers go crazy with non stop bass? Speakers are all stock.


___________
94 Cobra Black on black-One of 776
Shorties, O/R X-pipe, Slp 1's
3.73 gears, HDX ram clutch
Js88lx is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome