Car Knocking on Cold Startup - Ford Mustang Forums : Corral.net Mustang Forum
Go Back   Ford Mustang Forums : Corral.net Mustang Forum > Windsor Tech Forums > 5.0/5.8 Engine Tech

Corral.net is the premier Ford Mustang Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-30-2003, 03:00 AM   #1
Registered User

Trader Feedback: (9)
 
Join Date: Jan 2003
Location: st. louis
Posts: 445

Unhappy Car Knocking on Cold Startup

Over the past couple days after I put my stock exhaust back on my car for emissions, my car is knocking (I think it is the knocking sound) on a cold startup. It is not extremely loud but you can definitely hear it in and out of the car. After the car sits and warms up it starts to go away and after driving a couple miles the noise is completely gone. Does anyone know what this is? It sounds like it is coming from the driver side head only. Is this potentially a very serious engine issue or is it something common with high milage 5.0's (116,000 miles)? Please give me any opinions on this. Thanks.
__________________
2003 25.2 Redfire Cobra 481x Twin 91s Outlaw D/R
2003 Black Cobra 418W L/F 88 x275
2007 Silver Z06 Vortech SI Trim + Bolt Ons
2006 King Ranch F350 22.5's + Bolt Ons
5.0 Mustang Man is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-30-2003, 04:01 AM   #2
Registered User
 
92quarterhorse's Avatar

Trader Feedback: (0)
 
Join Date: Dec 2001
Location: se michigan
Posts: 164

Sounds like you have a little piston slap. Don't worry mine does it to when it's real cold out. It's nothing to worry about, this is why Ford switched to the crappy cast pistons in 93. Lot's of owners were comlaining about the slap on cold starts so they put in cheaper pistons with tighter clearences in 93.
92quarterhorse is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 03-30-2003, 10:59 PM   #3
Registered User

Trader Feedback: (9)
 
Join Date: Jan 2003
Location: st. louis
Posts: 445

Well I drove the car around today and now the noise is not going away after the car warms up. It is not as loud as it is at initial startup, but it is still very noticable. It still sounds as if it is coming from below the intake or the driver side head. Could this be a rod knock? I thought rod knocks were really loud but are they always? What else could it be? This is really starting to worry me. The car still drives fine and it is not getting hot at all(170 degrees on my mech. temp gauge) Could my motor be getting ready to go? If so, wouldn't it be making noises, AND not driving right? Any help is greatly appreciated.
__________________
2003 25.2 Redfire Cobra 481x Twin 91s Outlaw D/R
2003 Black Cobra 418W L/F 88 x275
2007 Silver Z06 Vortech SI Trim + Bolt Ons
2006 King Ranch F350 22.5's + Bolt Ons
5.0 Mustang Man is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Old 03-30-2003, 10:59 PM   #4
Registered User

Trader Feedback: (9)
 
Join Date: Jan 2003
Location: st. louis
Posts: 445

Well I drove the car around today and now the noise is not going away after the car warms up. It is not as loud as it is at initial startup, but it is still very noticable. It still sounds as if it is coming from below the intake or the driver side head. Could this be a rod knock? I thought rod knocks were really loud but are they always? What else could it be? This is really starting to worry me. The car still drives fine and it is not getting hot at all(170 degrees on my mech. temp gauge) Could my motor be getting ready to go? If so, wouldn't it be making noises, AND not driving right? Any help is greatly appreciated.
__________________
2003 25.2 Redfire Cobra 481x Twin 91s Outlaw D/R
2003 Black Cobra 418W L/F 88 x275
2007 Silver Z06 Vortech SI Trim + Bolt Ons
2006 King Ranch F350 22.5's + Bolt Ons
5.0 Mustang Man is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 05:12 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.5.2
© 2010-2011 Corral.net

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.