90 GT Cannot Pull Codes - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 20 Old 06-18-2017, 11:52 AM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Dec 2014
Location: Crandall, TX
Posts: 135
90 GT Cannot Pull Codes

I have a 90 Convertible with all brand new wiring. Engine harness is a Ron Francis Cobra-75 and the body harness is American autowire 87-89 fox body kit.

I can't pull codes. No code 11 nothing.

Capacitors look good. No burnt trace. If anyone can help me trouble shoot the wiring I'd appreciate it.

JV106 is offline  
Sponsored Links
Advertisement
 
post #2 of 20 Old 06-18-2017, 06:06 PM
Registered User
 
indy2000's Avatar
 
Trader Feedback: (2)
Join Date: Oct 2001
Location: vancouver
Posts: 16,546
did they come with diagrams?


89 GT gr-40, KB2200(10psi), tweecer R/T,LC-1, 22gal cell, w/tailpipes.
indy2000 is offline  
post #3 of 20 Old 06-18-2017, 08:01 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Dec 2014
Location: Crandall, TX
Posts: 135
No diagrams. Just instructions.

There's a connector that you plug in to itself to choose manual or auto transmission.

Otherwise it tells you which part numbers to use for sensors and ecm. I'm running an a3m.
JV106 is offline  
 
post #4 of 20 Old 06-19-2017, 09:26 AM
Registered User
 
indy2000's Avatar
 
Trader Feedback: (2)
Join Date: Oct 2001
Location: vancouver
Posts: 16,546
let me have a look at the instructions then

in the meantime check to make sure you have a 5 volt ref circuit
indy2000 is offline  
post #5 of 20 Old 06-19-2017, 03:31 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Dec 2014
Location: Crandall, TX
Posts: 135
https://www.ronfrancis.com/images/COBRA75-INST.pdf

back probing the ecu harness at the computer from pin 26 to pin 60 I get 4.99V
JV106 is offline  
post #6 of 20 Old 06-19-2017, 03:39 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Dec 2014
Location: Crandall, TX
Posts: 135
http://www.americanautowire.com/PDFL...20IN%200.0.pdf

Here's the body kit instructions.
JV106 is offline  
post #7 of 20 Old 06-19-2017, 08:37 PM
Registered User
 
indy2000's Avatar
 
Trader Feedback: (2)
Join Date: Oct 2001
Location: vancouver
Posts: 16,546
how are the two harnesses connected?

89 GT gr-40, KB2200(10psi), tweecer R/T,LC-1, 22gal cell, w/tailpipes.
indy2000 is offline  
post #8 of 20 Old 06-19-2017, 09:08 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Dec 2014
Location: Crandall, TX
Posts: 135
12v ignition comes from the body harness.
Coil connection came from engine harness I tied the tach neg connection from the body harness to it at the coil.
12v crank only runs to the s terminal of starter solenoid.
CEL neg runs to ecu
CEL pos runs to body harness
Vss runs to ecu harness. Electric speedo is t-tapped to vss positive.

Clutch safety switch comes from body harness and I haven't seen where it interacts with the ecu harness. I have it looped to itself - not connected to clutch switch.
JV106 is offline  
post #9 of 20 Old 06-20-2017, 08:48 PM
Registered User
 
indy2000's Avatar
 
Trader Feedback: (2)
Join Date: Oct 2001
Location: vancouver
Posts: 16,546
if you have the 5 v ref

and you have good power and grounds to the ecm, ecm is the only thing left

I have a reservation, because I do not have a wiring diagram in front of me, and they don't supply one

so have to assume its the same as stock

89 GT gr-40, KB2200(10psi), tweecer R/T,LC-1, 22gal cell, w/tailpipes.
indy2000 is offline  
post #10 of 20 Old 06-21-2017, 10:28 AM
Registered User
 
tmoss's Avatar
 
Trader Feedback: (48)
Join Date: Feb 2001
Location: St Louis, MO
Posts: 10,270
Garage
Check this circuit for what trans you have. I'm pretty sure the manual neefds the NDS circuit to read codes.




Tom Moss
2010 Shelby GT500 vert with 2.9L 16 psi Whipple and rim upgrade. Rated 750HP/713TQ - 673/620 to the tire

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
src="/forums/images/smilies/salute.gif" border="0" alt="" title="Salute" class="inlineimg" />http://tmoss.efidynotuning.com/
tmoss is offline  
post #11 of 20 Old 06-23-2017, 09:42 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Dec 2014
Location: Crandall, TX
Posts: 135
I monkeyed around with it at some point and moved the wire that was supposed to go to pin 48 at the ecm. Got it back to the pin 48 and now I can pull codes.

Now I need to fix a slight misfire.

Thanks for yalls replies.
JV106 is offline  
post #12 of 20 Old 06-24-2017, 03:29 PM
Registered User
 
indy2000's Avatar
 
Trader Feedback: (2)
Join Date: Oct 2001
Location: vancouver
Posts: 16,546
what cylinder?
indy2000 is offline  
post #13 of 20 Old 06-24-2017, 10:09 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Dec 2014
Location: Crandall, TX
Posts: 135
I'm not sure. I did the goose test, I think. It showed 8 on the reader and then rev'd up for a while, then came down. Never got a code after that.
JV106 is offline  
post #14 of 20 Old 06-24-2017, 10:14 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Dec 2014
Location: Crandall, TX
Posts: 135
How do you Indy, typically do a cylinder balance test?

I got koeo codes 11, 85, 10, 15.

Koer 8, 11, and 60 at some point.
JV106 is offline  
post #15 of 20 Old 06-25-2017, 01:21 AM
Registered User
 
indy2000's Avatar
 
Trader Feedback: (2)
Join Date: Oct 2001
Location: vancouver
Posts: 16,546
after engine running codes are done

you have 2 minutes to quick snap to WOT to initiate balance test

89 GT gr-40, KB2200(10psi), tweecer R/T,LC-1, 22gal cell, w/tailpipes.
indy2000 is offline  
post #16 of 20 Old 06-25-2017, 02:24 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Dec 2014
Location: Crandall, TX
Posts: 135
Koer
8 cylinder of course
11

Balance test
10 - cylinder #1?
JV106 is offline  
post #17 of 20 Old 06-25-2017, 04:29 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Dec 2014
Location: Crandall, TX
Posts: 135
Ran it again I got 20 and 10.
JV106 is offline  
post #18 of 20 Old 06-25-2017, 04:51 PM
Registered User
 
indy2000's Avatar
 
Trader Feedback: (2)
Join Date: Oct 2001
Location: vancouver
Posts: 16,546
looks like

2 and 1 are not contributing

leak down and comp tests next
indy2000 is offline  
post #19 of 20 Old 06-25-2017, 06:19 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Dec 2014
Location: Crandall, TX
Posts: 135
Ok. Man I'll be heart broken this is a brand new 363.

What's the difference between compression and leak down?
JV106 is offline  
post #20 of 20 Old 06-25-2017, 07:42 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Dec 2014
Location: Crandall, TX
Posts: 135
I looked up the leak down test I don't have the tools to do that.

I have a very cheap compression tester that I do not trust. I checked cylinders 1, 2, and 5. They were all about 150.

If there's nothing else to check on my own I will have to go to a shop to do a proper leak down and compression test.

Thanks again for your help.
JV106 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome